Questions and Answers

Topic / Topic starter Repliessort ascending Last post
Hot topic WSPR map, no display in internet explorer 9
by OX3XR » Fri, 2011/06/17 - 09:15
7
by PA7GMU
Fri, 2012/12/21 - 14:10
Hot topic software rest now cant get working with FT450
by G0HEU » Sun, 2016/08/07 - 10:31
7
by K1AVE
Wed, 2016/08/10 - 19:16
Hot topic Questions about spotted QRG
by N7AIG » Thu, 2010/06/17 - 15:32
7
by KL7UK
Fri, 2010/06/18 - 12:10
Hot topic Does r3058 work with Windows XP sp3?
by VK4ZBV » Thu, 2013/04/04 - 12:23
7
by VK4ZBV
Sat, 2013/04/06 - 01:54
Hot topic WSPR and the ICOM IC-7600
by N2LZ » Wed, 2010/12/15 - 15:23
7
by EI3JB
Mon, 2012/07/16 - 19:23
Hot topic Xiegu X5105 & WSPR 2.0
by KE0PGD » Tue, 2018/03/13 - 12:47
7
by AC4OW
Sat, 2019/04/20 - 16:34
Hot topic Pse Flex 1500 cat control problem
by ik1zvj » Sun, 2013/06/02 - 16:20
7
by NO5J
Fri, 2013/07/19 - 04:09
Hot topic Settings for using Yaesu FTDX 1200
by K8QD » Tue, 2014/03/18 - 00:38
7
by G7tyt
Sat, 2016/12/03 - 23:34
Hot topic receiving well and TS-590 TX ok but no POWER on tx signal???
by 2M0TNM » Wed, 2016/06/22 - 20:51
7
by KG5LBJ
Wed, 2016/08/31 - 22:03
Hot topic Reported location of G3SRO
by m0taz » Fri, 2017/01/13 - 14:25
7
by VK4ZBV
Tue, 2017/08/29 - 07:12
Hot topic Station location on map wrong
by G4PMB » Wed, 2012/06/20 - 14:09
7
by NR5O
Sat, 2013/02/16 - 21:23
Hot topic How do you manage WSPR in your Logbook?
by IK3NLK » Tue, 2012/11/27 - 07:32
7
by PE3ES
Sat, 2016/01/16 - 21:53
Hot topic Newbie question about WSPR 2.11 and Softrock Ensamble II
by SM0YYQ » Sun, 2011/01/30 - 19:12
7
by SM0YYQ
Mon, 2011/01/31 - 17:48
Hot topic New Station Not Showing on Map
by AA4GD » Fri, 2017/09/01 - 14:52
7
by AA4GD
Mon, 2017/09/11 - 16:48
Hot topic Browser (IE 6) locks up when loading Prop Map
by WR5J » Thu, 2008/08/28 - 00:28
7
by k1ct
Sun, 2008/10/26 - 06:02
Hot topic New to WSPR apparently not being heard....
by KB2SMS » Thu, 2017/04/20 - 14:36
7
by KB2SMS
Sun, 2017/04/23 - 02:13
Hot topic SNR dB-range into the positive direction
by DJ6LB » Sun, 2011/08/28 - 20:31
7
by VK1OD
Thu, 2011/09/01 - 21:40
Hot topic RFI DSL Modem
by NY4FD » Wed, 2009/12/02 - 19:15
7
by K2KSB
Tue, 2009/12/15 - 18:24
Hot topic Reports with SNR below -28 dB
by DL2WB » Wed, 2014/01/01 - 21:26
7
by VK4ZBV
Sun, 2014/01/05 - 08:42
Hot topic Transmission time coordination?
by kc5seb » Wed, 2011/04/20 - 03:34
7
by JG1KGS
Sat, 2011/04/23 - 16:35
Hot topic Invalid Audio Input and Output Device warnings
by G4EBY » Mon, 2014/02/17 - 23:55
7
by KI7MT
Sun, 2014/12/21 - 10:26
Hot topic Raspberry pi-CAT-TS570-signalink..key but no tx--SOLVED!!!
by K5KND » Mon, 2017/07/10 - 15:57
7
by K5KND
Mon, 2017/08/14 - 17:52
Hot topic Understanding WSPR Signal Reports
by K9IQY » Wed, 2011/10/05 - 13:32
7
by G4ZFQ
Sun, 2011/11/13 - 08:20
Hot topic snr to S?
by DE8MSH » Sun, 2010/01/10 - 11:47
7
by DF6MK
Sun, 2010/01/17 - 01:26
Hot topic Problem with PTT
by w1xq » Sun, 2017/01/08 - 17:09
7
by w1xq
Sun, 2017/01/22 - 20:35
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic