Questions and Answers

Topic / Topic starter Repliessort ascending Last post
Hot topic Chat text colours?
by G4APB » Sat, 2014/01/11 - 11:12
5
by G4ZFQ
Thu, 2014/01/16 - 18:56
Hot topic Weak TX audio after upgrade to V1.7
by VK2BYF » Sun, 2017/01/29 - 05:13
5
by VK2BYF
Fri, 2017/02/24 - 05:58
Hot topic Rx noise
by G3HKH » Mon, 2010/11/22 - 11:48
5
by G3HKH
Wed, 2010/11/24 - 17:38
Hot topic Is it possible to add custom label to WSPR?
by N3IZN » Tue, 2014/12/23 - 21:27
5
by G4ZFQ
Tue, 2015/01/13 - 09:56
Hot topic Ic 7300 stopped working
by 4X1KS » Wed, 2017/06/21 - 04:57
5
by 4X1KS
Wed, 2017/06/21 - 18:41
Hot topic Why can't ge it map to show
by G6OHM » Tue, 2013/11/12 - 13:59
5
by M0MVB
Thu, 2013/11/14 - 04:36
Hot topic rtlsdr_wsprd on Raspberry PI3
by UA1ZFG » Thu, 2018/01/11 - 15:28
5
by LINCY1
Mon, 2018/04/02 - 04:00
Hot topic Multiple concurrent WSPR sessions
by G8JNJ » Thu, 2009/08/20 - 15:06
5
by 7L1RLL
Thu, 2009/09/10 - 02:50
Hot topic Power on MF/LW: Output or ERP??
by DL7UGN » Wed, 2017/04/12 - 13:16
5
by HB9EWH
Tue, 2017/05/02 - 09:49
Hot topic Trying to use VOX with ICOM 756PRO
by G3HKH » Sat, 2010/03/20 - 11:24
5
by g3jkf
Thu, 2010/04/01 - 18:26
Hot topic WSPR-X on Windows 7 64 Bit OC
by HS0ZKM » Thu, 2013/03/21 - 00:46
5
by oe1msb
Wed, 2013/03/27 - 17:36
Hot topic Wrong location being reported?????
by WV0Q » Sat, 2017/06/24 - 15:08
5
by WV0Q
Thu, 2017/07/06 - 15:50
Hot topic Solved bandchange on Yaesu 950 and maybe others too.
by oe1msb » Mon, 2009/11/23 - 13:33
5
by VE3EXW
Sun, 2010/02/07 - 13:37
Hot topic Don't seem to be getting out! (RX spots, but not TX spots)
by 2M0XTS » Fri, 2018/05/25 - 09:54
5
by KE0EF
Mon, 2018/10/15 - 14:06
Hot topic Unable to start wspr
by G6SRE » Tue, 2010/12/14 - 12:30
5
by G6SRE
Tue, 2010/12/14 - 19:21
Hot topic On an FT817ND, what should DIGI SHIFT be set to?
by m0lvr » Sun, 2014/11/16 - 21:59
5
by m0lvr
Mon, 2014/11/17 - 10:36
Hot topic Ubuntu 14.10 install problems on 32 bit system
by KG5CGN » Sun, 2015/02/22 - 19:41
5
by KI7MT
Tue, 2015/06/02 - 02:16
Hot topic FT817ND Power Out question
by G6IMT » Tue, 2013/06/18 - 10:44
5
by G6IMT
Wed, 2013/06/19 - 10:43
Hot topic WSJT-X v1.8.0 80m freq error?
by G4APB » Tue, 2017/08/29 - 21:20
5
by G4APB
Tue, 2017/09/05 - 21:17
Hot topic Auto refresh of map, and keeping the same zoom?
by G7MRV » Mon, 2014/02/03 - 14:20
5
by G7MRV
Wed, 2014/02/05 - 01:01
Hot topic Flex 1500 and Windows 7 ( Home Premium, 64 bit)
by KC4RSN » Sun, 2012/08/12 - 22:49
5
by GM4FVM
Thu, 2013/01/31 - 14:33
Hot topic wsprryPi and 4 digit grid locator
by PH0TRA » Tue, 2017/04/18 - 13:31
5
by N2HQI
Tue, 2019/06/04 - 04:44
Hot topic No one is decoding my signal on 40m
by KE6GLA » Wed, 2011/02/23 - 02:02
5
by G3ZOD
Thu, 2011/02/24 - 09:47
Hot topic Map Location severely off (50 miles off)
by N9RZR » Tue, 2017/10/03 - 04:18
5
by G4ZFQ
Wed, 2017/10/04 - 09:28
Hot topic Access to WSPRnet failed
by N8HS » Tue, 2010/10/12 - 20:39
5
by F8BBL
Sun, 2012/05/27 - 21:29
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic