Questions and Answers

Topic / Topic starter Repliessort ascending Last post
Hot topic Not decoding, not sure why
by W9RAN » Sun, 2013/03/31 - 01:13
8
by G4DJB
Sat, 2013/12/07 - 12:04
Hot topic FT 857
by 2E0MUA » Fri, 2012/01/06 - 16:52
8
by 2E0MUA
Sun, 2012/01/08 - 11:58
Hot topic Again :-( Drift question (Ultimate3S)
by DK5LH » Tue, 2016/05/10 - 16:07
8
by VK4ZBV
Fri, 2016/05/13 - 07:20
Hot topic Kenwood TS-590 and WSPR frequency control via CAT
by 2E0ILY » Sun, 2014/10/26 - 23:18
8
by 2E0ILY
Tue, 2016/11/01 - 06:33
Hot topic WSPR211 r2242 and IQ transmitter
by G6AIG » Wed, 2010/11/17 - 18:48
8
by G4ZFQ
Thu, 2010/11/18 - 14:25
Hot topic Icom IC-PCR1000
by W6LVP » Sat, 2016/10/01 - 22:13
8
by KI7ELQ
Mon, 2018/04/09 - 05:32
Hot topic Receiving high in Frequency ?
by GW4BLE » Wed, 2012/07/04 - 07:40
8
by ve3sws
Wed, 2012/10/10 - 18:14
Hot topic Getting WSPR to Work with an Icom IC-7600
by M0MTJ » Tue, 2016/02/23 - 16:31
8
by VE7DES
Wed, 2016/08/17 - 00:27
Hot topic a question of drift
by DD5CF » Thu, 2012/08/02 - 17:15
8
by Anonymous (not verified)
Sat, 2012/08/04 - 22:47
Hot topic Settings for using Yaesu FTDX 1200
by K8QD » Tue, 2014/03/18 - 00:38
7
by G7tyt
Sat, 2016/12/03 - 23:34
Hot topic Xiegu X5105 & WSPR 2.0
by KE0PGD » Tue, 2018/03/13 - 12:47
7
by AC4OW
Sat, 2019/04/20 - 16:34
Hot topic Map
by 2E0VDS » Mon, 2010/12/13 - 20:25
7
by kb0r
Fri, 2016/03/04 - 03:08
Hot topic Pse Flex 1500 cat control problem
by ik1zvj » Sun, 2013/06/02 - 16:20
7
by NO5J
Fri, 2013/07/19 - 04:09
Hot topic receiving well and TS-590 TX ok but no POWER on tx signal???
by 2M0TNM » Wed, 2016/06/22 - 20:51
7
by KG5LBJ
Wed, 2016/08/31 - 22:03
Hot topic WSJT 7 - audio not being received from sound card
by g4enz » Mon, 2008/12/29 - 18:22
7
by G3ZJO
Wed, 2008/12/31 - 13:09
Hot topic Reported location of G3SRO
by m0taz » Fri, 2017/01/13 - 14:25
7
by VK4ZBV
Tue, 2017/08/29 - 07:12
Hot topic New to WSPR apparently not being heard....
by KB2SMS » Thu, 2017/04/20 - 14:36
7
by KB2SMS
Sun, 2017/04/23 - 02:13
Hot topic Station location on map wrong
by G4PMB » Wed, 2012/06/20 - 14:09
7
by NR5O
Sat, 2013/02/16 - 21:23
Hot topic How do you manage WSPR in your Logbook?
by IK3NLK » Tue, 2012/11/27 - 07:32
7
by PE3ES
Sat, 2016/01/16 - 21:53
Hot topic New Station Not Showing on Map
by AA4GD » Fri, 2017/09/01 - 14:52
7
by AA4GD
Mon, 2017/09/11 - 16:48
Hot topic Raspberry pi-CAT-TS570-signalink..key but no tx--SOLVED!!!
by K5KND » Mon, 2017/07/10 - 15:57
7
by K5KND
Mon, 2017/08/14 - 17:52
Hot topic Transmit Issues with K3
by w4du » Wed, 2009/10/07 - 21:23
7
by N1RX
Fri, 2009/10/09 - 20:34
Hot topic Map - color codes
by KB3OMJ » Sun, 2010/01/24 - 09:32
7
by N6CM
Mon, 2013/04/29 - 16:20
Hot topic Reports with SNR below -28 dB
by DL2WB » Wed, 2014/01/01 - 21:26
7
by VK4ZBV
Sun, 2014/01/05 - 08:42
Hot topic Invalid Audio Input and Output Device warnings
by G4EBY » Mon, 2014/02/17 - 23:55
7
by KI7MT
Sun, 2014/12/21 - 10:26
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic