Questions and Answers

Topic / Topic starter Repliessort descending Last post
Normal topic Missing call sign (newbie help)
by KC3GGM » Thu, 2017/10/26 - 00:19
1
by VK4ZBV
Thu, 2017/10/26 - 00:50
Normal topic Setup for WSPR w/Signalink USB & TS570
by K7UV » Thu, 2015/11/19 - 01:13
1
by K7UV
Thu, 2015/11/19 - 06:36
Normal topic Availability of raw data?
by VE3CPK » Tue, 2012/02/28 - 00:38
1
by G8JNJ
Tue, 2012/02/28 - 13:26
Normal topic Frequency Differences for WSPR
by KB3SI » Thu, 2018/06/21 - 03:18
1
by G4ZFQ
Thu, 2018/06/21 - 07:14
Normal topic Dedicated WSPR transmitter home brew?
by pa3cw » Fri, 2009/01/23 - 15:58
1
by pe1nnz
Sat, 2009/01/24 - 11:37
Normal topic What's the difference between WSPR 2.0 and WSPR-X?
by W7CK » Thu, 2015/02/19 - 20:54
1
by W7CK
Thu, 2015/02/19 - 21:01
Normal topic WSPR using LSB ?
by DK2ZA » Tue, 2009/04/28 - 19:25
1
by k1jt
Wed, 2009/04/29 - 16:01
Normal topic How to delete false reports?
by mi0vax » Mon, 2013/05/27 - 00:54
1
by G4ZFQ
Mon, 2013/05/27 - 04:50
Normal topic Band for WSPR in NA on 2m,
by w6sz » Wed, 2009/08/19 - 18:00
1
by N3IZN
Fri, 2009/08/28 - 18:16
Normal topic Use of VFO transceivers for wspr TX
by PY2CAA » Tue, 2011/06/14 - 17:20
1
by Anonymous (not verified)
Tue, 2011/06/14 - 23:03
Normal topic USB port on Ubunta.
by G4NTN » Wed, 2016/04/06 - 17:25
1
by G4NTN
Wed, 2016/04/06 - 19:02
Normal topic What Frequency am I really on?
by wy3d » Sat, 2010/12/25 - 00:04
1
by JG1KGS
Sat, 2010/12/25 - 03:23
Normal topic WSPR-X Settings
by WD5HOH » Thu, 2017/04/06 - 20:08
1
by VK4ZBV
Thu, 2017/04/06 - 23:59
Normal topic TS590 & WSPR 2.0
by K3JV » Tue, 2012/01/10 - 21:12
1
by g3rce
Sun, 2012/01/29 - 22:29
Normal topic using HDSDR as the "rig" with WSJT-X
by KM2KM » Mon, 2016/02/01 - 02:58
1
by KG5KOG
Mon, 2016/02/01 - 03:24
Normal topic WSPR GUI freezing
by G4FDD » Tue, 2008/09/09 - 17:41
1
by k1jt
Fri, 2008/09/12 - 14:52
Normal topic Changing bands
by KI4TXP » Fri, 2010/12/03 - 22:43
1
by G3ZOD
Sat, 2010/12/04 - 17:12
Normal topic Hearing twice as many stations as being Heard by
by AH6GT » Sun, 2017/02/26 - 17:17
1
by VK4ZBV
Sun, 2017/02/26 - 23:01
Normal topic QTH map location incorrect
by EA7VPG » Thu, 2014/08/14 - 08:33
1
by EA7VPG
Thu, 2014/08/14 - 11:40
Normal topic My own Call in the white decode area?
by N6SPP » Wed, 2008/12/24 - 16:52
1
by VK2XV
Thu, 2008/12/25 - 21:08
Normal topic Setting/Resetting COM Ports
by AC2C » Fri, 2013/04/12 - 18:58
1
by G4ZFQ
Sat, 2013/04/13 - 05:11
Normal topic How to get Current months database records?
by N5WY » Thu, 2011/05/12 - 15:18
1
by G3ZOD
Thu, 2011/05/12 - 16:26
Normal topic RCV OK - No XMIT Reports - SOLVED -
by AD7GR » Mon, 2011/11/07 - 17:59
1
by AD7GR
Tue, 2011/11/08 - 20:54
Normal topic Sending in my spots via APRS
by ZS1dBm » Mon, 2009/10/12 - 16:10
1
by G8JNJ
Wed, 2009/10/14 - 09:55
Normal topic WSPRcode.exe
by g3cwi » Mon, 2012/07/09 - 16:43
1
by JG1KGS
Tue, 2012/07/10 - 14:00
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic