Questions and Answers

Topic / Topic starter Replies Last postsort ascending
Normal topic I get error messages invalid audio output and input
by VE9FI » Tue, 2016/10/18 - 12:20
1
by W7RAT
Thu, 2016/10/20 - 16:56
Normal topic Map lines suggestion.
by KB9RLW » Wed, 2016/10/19 - 11:00
3
by VK4ZBV
Thu, 2016/10/20 - 12:56
Normal topic Anchor colors
by W7EAZ » Wed, 2016/10/19 - 19:40
0
by W7EAZ
Wed, 2016/10/19 - 19:40
Normal topic WSPR didn´t running well
by DB4YP » Sat, 2016/10/15 - 10:50
2
by DB4YP
Sun, 2016/10/16 - 03:11
Normal topic Mic audio (Tx) attenuator?
by G7MRV » Thu, 2016/10/13 - 20:57
3
by G7MRV
Fri, 2016/10/14 - 08:18
Hot topic Wide Digital Signal Covering 20 Meter WSPR
by W6LVP » Mon, 2016/10/10 - 20:43
5
by M0XDK
Thu, 2016/10/13 - 14:11
Normal topic WSPR & Diversity RX
by N4SRN » Sat, 2016/10/01 - 21:33
3
by n6gn
Sun, 2016/10/02 - 20:06
Normal topic WsprryPi and Raspberry Pi 1 Model B+ V1.2 doesn't work.
by wx4d » Wed, 2016/09/28 - 02:04
2
by wx4d
Sat, 2016/10/01 - 02:35
Hot topic Spurs - what to do about them?
by W9MDO » Wed, 2016/09/28 - 15:34
9
by W9MDO
Thu, 2016/09/29 - 22:34
Normal topic WsprryPi and RaspberryPi3 - how to do?
by IU5HKU » Sun, 2016/09/25 - 22:24
2
by IU5HKU
Tue, 2016/09/27 - 21:05
Hot topic What Is QR0TDD? And What is QR0BHP
by VE1YY » Wed, 2016/08/24 - 18:29
17
by N2NXZ
Tue, 2016/09/27 - 20:33
Hot topic New station not showing on map
by K6MLE » Tue, 2016/09/06 - 23:11
5
by VK4ZBV
Mon, 2016/09/26 - 04:36
Normal topic Kenwood TS-450S Will not connect
by KK4FZN » Sat, 2016/09/24 - 18:08
1
by VK4ZBV
Sun, 2016/09/25 - 01:18
Normal topic Map coloured lines connecting stations
by G0OOF » Wed, 2016/09/21 - 15:17
1
by VK4ZBV
Thu, 2016/09/22 - 01:17
Normal topic Problems using WSPR 2.10 with an Icom IC-756PROII
by DF6MK » Thu, 2010/10/07 - 02:26
4
by K7PDW
Sat, 2016/09/17 - 22:36
Normal topic Perseus Cat Control
by G8VDQ » Thu, 2012/07/05 - 09:41
3
by KK4WKE
Sun, 2016/09/11 - 16:55
Normal topic WSJT-X v1.6.0 directory settings
by KG5KOG » Mon, 2016/09/05 - 03:44
2
by KG5KOG
Wed, 2016/09/07 - 19:36
Normal topic WSPR / Xubuntu / SignaLink USB / Locking screen crash fix
by W2GRK » Sun, 2016/09/04 - 16:14
0
by W2GRK
Sun, 2016/09/04 - 16:14
Hot topic receiving well and TS-590 TX ok but no POWER on tx signal???
by 2M0TNM » Wed, 2016/06/22 - 20:51
7
by KG5LBJ
Wed, 2016/08/31 - 22:03
Normal topic Hearing well but not being heard on 17M
by K7UV » Wed, 2016/08/31 - 18:54
0
by K7UV
Wed, 2016/08/31 - 18:54
Normal topic Perseus CAT control with WSJT-X 1.4 beta
by PA7GMU » Sun, 2014/10/05 - 17:20
1
by KK4WKE
Sun, 2016/08/28 - 19:45
Normal topic Can't save parameters
by G4EFE » Thu, 2016/08/11 - 23:06
2
by G4EFE
Sun, 2016/08/21 - 09:53
Normal topic Maybe a newbie question. Program shutting down?
by VO1DZA » Fri, 2016/08/19 - 14:49
4
by VK4ZBV
Sat, 2016/08/20 - 22:29
Hot topic Wrong Location
by K3JRZ » Sun, 2016/04/24 - 21:28
11
by HB9AMB
Thu, 2016/08/18 - 15:14
Hot topic Getting WSPR to Work with an Icom IC-7600
by M0MTJ » Tue, 2016/02/23 - 16:31
8
by VE7DES
Wed, 2016/08/17 - 00:27
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic