Questions and Answers

Topic / Topic starter Replies Views Last postsort ascending
Normal topic 2.20 not showing spots in freq. hop mode
by n8aby » Fri, 2010/12/03 - 19:06
1
0 by n8aby
Fri, 2010/12/03 - 23:41
Normal topic Broken WSPR 2.0
by KA0SWT » Fri, 2010/12/03 - 01:20
0
0 by KA0SWT
Fri, 2010/12/03 - 01:20
Normal topic 2 reports at the same time ??
by iw4blg » Mon, 2010/11/29 - 21:34
4
0 by PA0O
Thu, 2010/12/02 - 09:42
Normal topic Printing spots to form a paper record.
by G4DAX » Tue, 2010/11/30 - 16:45
2
0 by G4DAX
Tue, 2010/11/30 - 17:43
Normal topic Decoding problems
by W7KM » Tue, 2010/11/30 - 06:04
0
0 by W7KM
Tue, 2010/11/30 - 06:04
Normal topic No working WSPR.
by PD9CN » Sun, 2010/11/28 - 19:13
2
0 by PD9CN
Sun, 2010/11/28 - 21:21
Normal topic Reporting Spots on 14 Mhz
by G3LPU » Fri, 2010/11/26 - 12:19
0
0 by G3LPU
Fri, 2010/11/26 - 18:26
Normal topic Spots updating to database
by F2MM » Thu, 2010/11/25 - 13:51
2
0 by F2MM
Fri, 2010/11/26 - 12:39
Hot topic Rx noise
by G3HKH » Mon, 2010/11/22 - 11:48
5
0 by G3HKH
Wed, 2010/11/24 - 17:38
Normal topic Colours
by G7BZD » Mon, 2010/11/22 - 22:33
2
0 by G7BZD
Tue, 2010/11/23 - 18:41
Normal topic Nothing showing in band map
by G4JVF » Tue, 2010/11/23 - 15:23
0
0 by G4JVF
Tue, 2010/11/23 - 15:23
Hot topic RXing own callsign only?
by 2E0BWQ » Thu, 2010/11/18 - 14:03
9
0 by 2E0BWQ
Sun, 2010/11/21 - 05:44
Normal topic Multiple Rig Configuratins
by M0ECS » Sat, 2010/11/20 - 18:14
1
0 by G4ZFQ
Sat, 2010/11/20 - 19:14
Normal topic < 1 milliwatt ?
by WA8PGE » Tue, 2010/11/16 - 19:37
4
0 by G0NNF
Fri, 2010/11/19 - 13:51
Normal topic Screen resolution
by N7QXI » Thu, 2010/11/18 - 04:29
4
0 by G3ZOD
Thu, 2010/11/18 - 14:40
Hot topic WSPR211 r2242 and IQ transmitter
by G6AIG » Wed, 2010/11/17 - 18:48
8
0 by G4ZFQ
Thu, 2010/11/18 - 14:25
Normal topic Selecting different band
by KI4TXP » Wed, 2010/11/17 - 17:26
3
0 by G3ZOD
Thu, 2010/11/18 - 09:07
Normal topic No map in map window! And TX locks up...
by XQ6FOD » Wed, 2010/11/17 - 15:57
0
0 by XQ6FOD
Wed, 2010/11/17 - 15:57
Normal topic Using WSPR on VIsta
by G7IKG » Fri, 2009/11/20 - 13:10
3
0 by K4RV
Mon, 2010/11/15 - 14:02
Normal topic Kenwood TS-590S CAT Support in WSPR
by W6II » Sun, 2010/11/14 - 19:25
1
0 by n2nom
Sun, 2010/11/14 - 20:17
Normal topic I no longer know what to believe
by radarjon » Sat, 2010/11/13 - 10:51
4
0 by G3ZOD
Sat, 2010/11/13 - 20:22
Normal topic Using SpecLab with WSPR 2.0
by g8huh » Sat, 2010/11/13 - 06:26
3
0 by g8huh
Sat, 2010/11/13 - 09:46
Hot topic Puzzled by reception report
by radarjon » Fri, 2010/11/12 - 08:55
5
0 by G4ZFQ
Sat, 2010/11/13 - 07:20
Normal topic Anyone know what the digital mode is operating very near 14.095.6 that is very strong in central US. Is often present.
by K5RNB » Sun, 2010/10/31 - 21:29
3
0 by n5jdt
Sat, 2010/11/13 - 01:10
Normal topic Receive only up but not on map
by AA9AL » Wed, 2010/11/10 - 19:15
1
0 by 7L1RLL
Thu, 2010/11/11 - 01:32
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic