Questions and Answers

Topic / Topic startersort descending Replies Last post
Normal topic another strange log entry
by VK4YEH » Fri, 2008/12/26 - 03:56
0
by VK4YEH
Fri, 2008/12/26 - 03:56
Normal topic Another WSPR and Linux
by dh5ym » Wed, 2009/04/22 - 15:42
0
by dh5ym
Wed, 2009/04/22 - 15:42
Normal topic Antarctica RA89 ?
by W0yse » Sat, 2010/03/27 - 01:24
3
by VK6ZRY
Sun, 2010/03/28 - 15:37
Normal topic Antenna comparison using WSPR
by AL7L » Mon, 2017/05/08 - 23:13
3
by N4SRN
Fri, 2017/05/12 - 19:15
Normal topic Antenna orientation
by 2m0tst » Wed, 2012/04/04 - 15:31
3
by G4ZFQ
Tue, 2012/04/10 - 13:46
Hot topic Any logging pgms NOT requiring CAT control (ie receive only)?
by VE3SUY VA7SU » Fri, 2017/06/23 - 22:33
13
by VK4ZBV
Thu, 2017/06/29 - 04:05
Hot topic Any reason to select a custom XMIT frequency?
by W0RSB » Sat, 2010/10/23 - 15:14
5
by Anonymous (not verified)
Sun, 2010/10/24 - 01:12
Normal topic Any recommendations what tranceiver kit to use?
by KJ6ETL » Fri, 2010/04/09 - 20:58
0
by KJ6ETL
Fri, 2010/04/09 - 20:58
Normal topic Any Traffic on 10 meters?
by KC9TGF » Sun, 2012/08/12 - 19:07
3
by ZL3PX
Fri, 2012/08/17 - 02:31
Normal topic Any WSPR Live on Web?
by N0URE » Mon, 2012/03/26 - 23:58
0
by N0URE
Mon, 2012/03/26 - 23:58
Normal topic Anyone have a 9100 Icom working
by N4AU » Fri, 2014/03/07 - 23:16
2
by G4ZFQ
Tue, 2014/03/18 - 06:02
Normal topic Anyone have Kenwood TS-590s, Windows 10 via USB working?
by KB3MDT » Wed, 2016/11/30 - 01:07
3
by VK4ZBV
Wed, 2016/11/30 - 23:11
Normal topic Anyone know what the digital mode is operating very near 14.095.6 that is very strong in central US. Is often present.
by K5RNB » Sun, 2010/10/31 - 21:29
3
by n5jdt
Sat, 2010/11/13 - 01:10
Normal topic Anyone running WSJT-X on an Icom 718?
by K9SPY » Thu, 2016/01/07 - 23:45
1
by af7o
Fri, 2017/06/09 - 22:26
Normal topic Anyone using WSJT-X on Mac Sierra?
by AH6GT » Mon, 2016/11/21 - 22:08
0
by AH6GT
Mon, 2016/11/21 - 22:08
Hot topic Attempt to contact wsprnet timed out
by k6sdw » Mon, 2017/12/04 - 03:47
6
by VK4ZBV
Mon, 2017/12/04 - 23:00
Hot topic Attempted access to wsprnet failed
by k2JY » Fri, 2017/08/25 - 01:58
5
by k2JY
Fri, 2017/08/25 - 22:16
Normal topic Audio
by 2E0MUA » Sat, 2010/12/11 - 19:09
2
by G3ZOD
Mon, 2010/12/13 - 16:07
Normal topic Audio adjustment ins WSPR 3.0_r2436?
by KC6KGE » Sun, 2011/07/24 - 23:03
4
by ai4pf
Thu, 2011/07/28 - 05:43
Normal topic Audio Board Selection
by WR5RR » Fri, 2011/07/22 - 16:48
2
by AA1A
Fri, 2011/08/12 - 10:51
Normal topic audio codec
by ph5c » Sun, 2012/03/18 - 10:56
0
by ph5c
Sun, 2012/03/18 - 10:56
Normal topic Audio in keeps changing ports.
by N3IZN » Fri, 2015/01/02 - 09:26
4
by N8SDR
Thu, 2015/01/08 - 03:24
Normal topic Audio issues PWR SDR VAC and WSPR
by AF6TC » Fri, 2015/04/03 - 23:50
0
by AF6TC
Fri, 2015/04/03 - 23:50
Hot topic Audio levels
by G0AMO » Thu, 2010/12/02 - 21:55
5
by G0AMO
Sat, 2010/12/04 - 16:14
Normal topic Audio streams - WSPR not working
by F1HDI » Sun, 2008/06/22 - 07:00
1
by M0DUO
Mon, 2008/06/23 - 11:36
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic