Questions and Answers

Topic / Topic starter Replies Last postsort ascending
Hot topic transmit and receive frequency question and more from a newbie.
by n0lwf » Sun, 2011/01/30 - 02:41
6
by JG1KGS
Tue, 2011/02/01 - 14:19
Normal topic map page stuck on 30m
by KC0TRX » Sun, 2011/01/30 - 22:22
1
by SM0YYQ
Mon, 2011/01/31 - 18:00
Hot topic Newbie question about WSPR 2.11 and Softrock Ensamble II
by SM0YYQ » Sun, 2011/01/30 - 19:12
7
by SM0YYQ
Mon, 2011/01/31 - 17:48
Normal topic spotting my own tx!!
by G4DAX » Sun, 2011/01/30 - 12:40
4
by G4DAX
Sun, 2011/01/30 - 17:15
Normal topic Wintel build of rigctld anyone?
by G-SWL8 » Tue, 2011/01/25 - 00:46
0
by G-SWL8
Tue, 2011/01/25 - 00:46
Normal topic Activity Logs
by G3YSX » Sat, 2011/01/22 - 23:10
4
by G3YSX
Mon, 2011/01/24 - 15:38
Normal topic Softrock Ensemble IF shift
by KC2LFI » Fri, 2011/01/21 - 00:56
2
by KC2LFI
Sat, 2011/01/22 - 17:00
Normal topic Normalizing WSPR to SSB.
by G3YSX » Fri, 2011/01/21 - 18:09
1
by G8JNJ
Fri, 2011/01/21 - 18:36
Hot topic Is it me .. or is it him/her?
by G3XDH » Tue, 2011/01/18 - 11:56
7
by KP4MD
Fri, 2011/01/21 - 15:07
Hot topic Kenwood TS-590 not working
by 2e1hje » Sat, 2011/01/08 - 07:45
8
by G8LIY
Thu, 2011/01/20 - 15:54
Hot topic Wow , can I believe ?
by M0GWI » Wed, 2011/01/19 - 08:20
5
by DF9CY
Thu, 2011/01/20 - 06:15
Hot topic Q on multiple RX and on TX into dummyload
by kc9chg » Fri, 2011/01/07 - 23:57
6
by G3ZOD
Tue, 2011/01/18 - 23:01
Hot topic No Xmit Audio on 40 Meters Only
by K8OM » Tue, 2011/01/11 - 04:12
5
by G3ZOD
Tue, 2011/01/18 - 07:25
Normal topic WSPR using Flex Radio 3000
by Vo1yyt » Mon, 2011/01/17 - 21:04
2
by n2nom
Mon, 2011/01/17 - 21:15
Hot topic Seeking advice on a Win7 PC problem
by G0IUW » Mon, 2011/01/10 - 13:58
13
by G0IUW
Mon, 2011/01/17 - 12:00
Normal topic Map settings
by G4JVF » Fri, 2011/01/14 - 22:38
0
by G4JVF
Fri, 2011/01/14 - 22:38
Normal topic WSPR in junction with HCJB-Pappradio SDR?
by DG9VH » Thu, 2011/01/13 - 14:38
0
by DG9VH
Thu, 2011/01/13 - 14:38
Normal topic Finaly reporting correct frequency 0.137500
by PA0O » Tue, 2011/01/11 - 19:44
1
by KU4XR
Wed, 2011/01/12 - 05:30
Normal topic No TX audio out of soundcard
by n0kc » Tue, 2011/01/11 - 21:23
1
by Anonymous (not verified)
Wed, 2011/01/12 - 04:52
Hot topic FlexRadio users. AGC-T level?
by KC6KGE » Thu, 2010/12/16 - 22:27
7
by n8aby
Sun, 2011/01/09 - 15:29
Normal topic Strange WSPR on 136khz
by G1SLE » Fri, 2011/01/07 - 21:20
0
by G1SLE
Fri, 2011/01/07 - 21:20
Normal topic CAT control to the Kenwood TS850 and other rigctl experiences
by on4pb » Fri, 2011/01/07 - 15:44
0
by on4pb
Fri, 2011/01/07 - 16:16
Normal topic Reported frequency wrong at 137kHz
by PA0O » Fri, 2011/01/07 - 11:50
0
by PA0O
Fri, 2011/01/07 - 11:50
Hot topic WSPR I/Q transmit timing
by LY2BOS » Sat, 2010/12/11 - 20:36
16
by G6AIG
Fri, 2011/01/07 - 10:38
Hot topic FA-SDR in I/Q mode
by S58WW » Fri, 2010/12/24 - 08:57
13
by LA3JJ
Fri, 2011/01/07 - 10:31
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic