Questions and Answers

Topic / Topic starter Repliessort descending Last post
Hot topic Using VCXO-AXE Transmitter
by w3bw » Sun, 2011/08/07 - 12:11
5
by G4ILO
Thu, 2011/08/11 - 13:00
Hot topic Digital Elmer
by W1OFS » Mon, 2018/01/29 - 19:57
5
by W1OFS
Fri, 2018/02/02 - 14:22
Hot topic wspr.aprsinfo.com
by DJ1VL » Mon, 2018/06/04 - 11:04
5
by DJ7PRM
Mon, 2018/10/01 - 06:23
Hot topic No Xmit Audio on 40 Meters Only
by K8OM » Tue, 2011/01/11 - 04:12
5
by G3ZOD
Tue, 2011/01/18 - 07:25
Hot topic Map Display Errors
by g3jkf » Sun, 2016/10/23 - 07:02
5
by DF8OE
Tue, 2017/04/18 - 07:38
Hot topic How do I edit my Station Information
by W1VR » Sat, 2015/02/07 - 02:51
5
by G7NRH
Wed, 2015/02/11 - 21:12
Hot topic Hamlib Error
by w1xq » Tue, 2017/09/05 - 14:05
5
by VK4ZBV
Sun, 2017/09/10 - 00:33
Hot topic WSPR 2.0 on linux
by KC2LFI » Sat, 2010/03/27 - 12:44
5
by PY8ELO
Sun, 2010/08/22 - 21:40
Hot topic RF Output and distance
by K6TGW » Sun, 2019/05/19 - 04:33
5
by KB9AMG
Mon, 2019/05/27 - 12:59
Hot topic Red-Rx, Blue-Tx boxes gone
by WA5QBA » Thu, 2013/11/28 - 13:12
5
by W1BW
Mon, 2013/12/02 - 14:09
Hot topic Bug on xp during initialisation wsjtx1st opening
by F4BDG » Wed, 2018/05/02 - 16:53
6
by F4BDG
Sun, 2018/05/06 - 19:17
Hot topic High SWR on wsprlite and/or Raspberry
by VK5AKJ » Fri, 2017/02/24 - 03:12
6
by g3cwi
Sat, 2017/02/25 - 13:50
Hot topic TS-570S(G) and WSPR CAT
by K7SAM » Fri, 2010/11/05 - 02:56
6
by K1UZ
Fri, 2010/11/05 - 21:50
Hot topic Confused by Audio Frequencies
by dd0ul » Sun, 2016/07/10 - 11:52
6
by VK2KRR
Wed, 2016/07/27 - 09:40
Hot topic Double Spot?
by K7UV » Sun, 2017/03/19 - 05:14
6
by K4RCG
Wed, 2017/03/22 - 23:37
Hot topic Nobody hears me :(
by NV3V » Sat, 2010/02/06 - 17:34
6
by G4ZFQ
Tue, 2010/03/16 - 11:14
Hot topic Receive filter bandwidth for WSPR
by VK3LU » Tue, 2017/08/22 - 07:26
6
by n6gn
Thu, 2017/08/24 - 05:24
Hot topic TS590 Power fluctuations in Digital Modes
by AH6GT » Fri, 2016/11/18 - 17:24
6
by AH6GT
Thu, 2016/12/08 - 16:43
Hot topic Can't receive WSPR stations
by W3WFI » Sun, 2018/08/19 - 01:10
6
by W3WFI
Tue, 2018/08/21 - 03:14
Hot topic Strange early morning spots
by M0NRD » Tue, 2012/12/04 - 10:10
6
by M0NRD
Sun, 2012/12/09 - 16:43
Hot topic Lack of Signals being updated
by MW3DAO » Sat, 2011/02/12 - 20:45
6
by Anonymous (not verified)
Tue, 2011/03/01 - 04:32
Hot topic Why Are Some of My Map Spots Not on My Database List Spots?
by KM6HUV » Fri, 2017/09/22 - 02:24
6
by VK4ZBV
Sun, 2017/09/24 - 00:06
Hot topic WSPR 4.0 r3015 locks up on decode
by n3qd » Sun, 2013/09/22 - 10:04
6
by R0AU
Thu, 2014/03/06 - 02:21
Hot topic Update -> map vanishes and won’t come back
by VE3AAP » Wed, 2019/01/23 - 17:26
6
by VE3AAP
Wed, 2019/02/20 - 12:23
Hot topic Indicated power
by M1CFW » Sat, 2011/07/02 - 19:38
6
by M1CFW
Wed, 2011/07/06 - 20:04
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic