Questions and Answers

Topic / Topic starter Repliessort descending Last post
Hot topic Digital Elmer
by W1OFS » Mon, 2018/01/29 - 19:57
5
by W1OFS
Fri, 2018/02/02 - 14:22
Hot topic wspr.aprsinfo.com
by DJ1VL » Mon, 2018/06/04 - 11:04
5
by DJ7PRM
Mon, 2018/10/01 - 06:23
Hot topic Grid locators: 4 or 6 digits?
by W0RSB » Sun, 2010/10/24 - 18:45
5
by OZ2M
Tue, 2020/06/23 - 06:34
Hot topic WSPR 2.0 on linux
by KC2LFI » Sat, 2010/03/27 - 12:44
5
by PY8ELO
Sun, 2010/08/22 - 21:40
Hot topic RF Output and distance
by K6TGW » Sun, 2019/05/19 - 04:33
5
by KB9AMG
Mon, 2019/05/27 - 12:59
Hot topic Red-Rx, Blue-Tx boxes gone
by WA5QBA » Thu, 2013/11/28 - 13:12
5
by W1BW
Mon, 2013/12/02 - 14:09
Hot topic No Xmit Audio on 40 Meters Only
by K8OM » Tue, 2011/01/11 - 04:12
5
by G3ZOD
Tue, 2011/01/18 - 07:25
Hot topic Map Display Errors
by g3jkf » Sun, 2016/10/23 - 07:02
5
by DF8OE
Tue, 2017/04/18 - 07:38
Hot topic How do I edit my Station Information
by W1VR » Sat, 2015/02/07 - 02:51
5
by G7NRH
Wed, 2015/02/11 - 21:12
Hot topic How to get past data
by FY5KE » Thu, 2016/01/28 - 13:29
5
by FY5KE
Thu, 2016/01/28 - 23:12
Hot topic 14 dBm not decoding as 25mw on data page.
by N4AU » Thu, 2008/08/14 - 12:45
5
by W1BW
Wed, 2008/08/20 - 15:41
Hot topic WSPR 2.0 is not decoding any signals here anymore
by pd2atg » Wed, 2009/12/30 - 14:36
5
by SM5ACU
Tue, 2010/02/02 - 00:42
Hot topic Decode but no trace
by VK4YEH » Tue, 2008/12/23 - 01:16
5
by VK2XV
Tue, 2008/12/23 - 07:03
Hot topic Is it a QSO??
by K7JHM » Sun, 2017/04/23 - 15:11
5
by VK4ZBV
Wed, 2017/04/26 - 22:49
Hot topic ic-7200 will not transmit
by KK4PUZ » Thu, 2015/01/08 - 21:16
5
by DG4GAT
Thu, 2015/06/11 - 08:10
Hot topic XP Question.
by NY4FD » Wed, 2010/06/30 - 19:23
5
by g4cao
Wed, 2010/06/30 - 21:17
Hot topic Basic WSPR format question
by G8ZZR » Thu, 2020/04/30 - 21:42
5
by G8ZZR
Sun, 2020/06/21 - 12:46
Hot topic WSPR Setup - Station Parameters
by KB3OMJ » Sun, 2010/01/24 - 15:26
5
by G3ZOD
Tue, 2010/01/26 - 11:42
Hot topic FT817ND at 5 watts on WSPR?
by VK3LU » Thu, 2019/08/08 - 11:51
5
by VK3LU
Mon, 2019/08/12 - 22:11
Hot topic NTP not restarting in XP
by G8AJM » Tue, 2013/05/14 - 05:43
5
by VK4ZBV
Thu, 2013/05/16 - 23:49
Hot topic yaesu 897d setup help for wspr
by KX1H » Wed, 2011/03/23 - 02:23
5
by JG1KGS
Thu, 2011/03/24 - 13:11
Hot topic Uploading Spots
by WB4BBF » Mon, 2014/01/13 - 12:40
5
by WB4BBF
Wed, 2014/02/12 - 19:38
Hot topic Multiple Rig Configuratins
by M0ECS » Sat, 2010/11/20 - 18:14
5
by M0ECS
Sun, 2017/05/14 - 19:15
Hot topic WSPR transmission sequence
by WV8AE » Thu, 2018/01/11 - 03:47
5
by WV8AE
Fri, 2018/01/12 - 01:29
Hot topic FLEX-1500 NO DECODE
by AB9M » Sat, 2012/12/29 - 17:12
5
by AB9M
Thu, 2013/01/03 - 01:07
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic