Active forum topics

Topic Repliessort descending Last post Forum
Normal topic Bad Spots on 20m
by DH3OG on Fri, 2015/01/16 - 21:31
by DH3OG
Fri, 2015/01/16 - 21:36
WSPRnet.org Site
Normal topic Running WSJT-X Headless in Linux
by KD2OM on Tue, 2017/07/25 - 14:38
by KD2OM
Tue, 2017/07/25 - 14:38
Questions and Answers
Normal topic 80m spots with wrong power
by DF6MK on Tue, 2015/04/07 - 16:54
by DF6MK
Tue, 2015/04/07 - 16:54
WSPRnet.org Site
Normal topic rtlsdr-wsprd no spot to web
by LU9DCE on Wed, 2017/10/25 - 15:32
by LU9DCE
Wed, 2017/10/25 - 15:32
Questions and Answers
Normal topic Suspect spots
by DK1ELD on Sun, 2017/06/18 - 09:07
by DK1ELD
Sun, 2017/06/18 - 09:07
WSPRnet.org Site
Normal topic Wrong Band - Again!
by g3jkf on Sun, 2015/10/11 - 06:53
by g3jkf
Sun, 2015/10/11 - 06:53
WSPRnet.org Site
Normal topic SDTV
by M1ENI on Tue, 2011/05/10 - 19:56
by M1ENI
Tue, 2011/05/10 - 19:56
General
Normal topic Wrong Band
by g3jkf on Sat, 2016/09/10 - 15:46
by g3jkf
Sat, 2016/09/10 - 15:46
WSPRnet.org Site
Normal topic WSJT-X 2.0 Release Release Candidate 5
by W7OWO on Fri, 2018/11/30 - 18:15
by W7OWO
Fri, 2018/11/30 - 18:15
Questions and Answers
Normal topic I'd like to erase a false report
by F4DLM on Wed, 2015/02/18 - 08:48
by F4DLM
Wed, 2015/02/18 - 08:48
WSPRnet.org Site
Normal topic 2 Wrong Spots from me - VE3SWS
by ve3sws on Sun, 2017/05/07 - 22:28
by ve3sws
Sun, 2017/05/07 - 22:28
WSPRnet.org Site
Normal topic Wrong band
by VK2DDI on Mon, 2015/06/22 - 07:34
by VK2DDI
Mon, 2015/06/22 - 07:34
WSPRnet.org Site
Normal topic Bogus Callsign F22LFQ
by ZL3IN on Tue, 2011/01/18 - 10:18
by ZL3IN
Tue, 2011/01/18 - 10:18
General
Normal topic W4EPM location is being reported on wsprnet as S Africa
by W4EPM on Mon, 2017/08/21 - 13:29
by W4EPM
Mon, 2017/08/21 - 13:29
WSPRnet.org Site
Normal topic Wrong band
by KE7KRF on Tue, 2016/01/19 - 19:12
by KE7KRF
Tue, 2016/01/19 - 19:12
WSPRnet.org Site
Normal topic work around for the Kenwood ts-590s
by K7EE on Tue, 2011/04/05 - 20:28
by K7EE
Tue, 2011/04/05 - 20:28
General
Normal topic WSJT-X v1.9.1 WSPR Band Hopping - TX Tune (pretune) issue/bug?
by DG7RJ on Fri, 2018/08/03 - 08:06
by DG7RJ
Sat, 2018/08/04 - 15:13
Questions and Answers
Normal topic Wrong Band
by NH7SR on Fri, 2010/08/20 - 18:45
by NH7SR
Fri, 2010/08/20 - 18:45
General
Normal topic RL6TSA - looks like a decoding error
by GM1LUZ on Sat, 2016/11/05 - 14:58
by GM1LUZ
Sat, 2016/11/05 - 14:58
WSPRnet.org Site
Normal topic Site Bug?
by n6gn on Thu, 2015/01/22 - 22:18
by n6gn
Thu, 2015/01/22 - 22:19
WSPRnet.org Site

Pages