Active forum topics

Topic Repliessort descending Last post Forum
Normal topic Wrong band reports 2017, April
by DK7IO on Sat, 2017/05/13 - 13:10
by DK7IO
Sat, 2017/05/13 - 13:10
WSPRnet.org Site
Normal topic Wrong band
by PE0CWK on Sat, 2015/06/27 - 09:29
by PE0CWK
Sat, 2015/06/27 - 09:29
WSPRnet.org Site
Normal topic Wrong band
by VK2XGJ on Sat, 2016/01/23 - 21:36
by VK2XGJ
Sat, 2016/01/23 - 21:36
WSPRnet.org Site
Normal topic Delete entries
by IU5HES on Thu, 2016/07/14 - 08:19
by IU5HES
Thu, 2016/07/14 - 08:19
WSPRnet.org Site
Normal topic Wrong band spots
by PE0CWK on Wed, 2014/11/12 - 13:42
by PE0CWK
Wed, 2014/11/12 - 13:42
WSPRnet.org Site
Normal topic WSJT-X v1.9.1 WSPR Band Hopping - TX Tune (pretune) issue/bug?
by DG7RJ on Fri, 2018/08/03 - 08:06
by DG7RJ
Sat, 2018/08/04 - 15:13
Questions and Answers
Normal topic WSPR 2.0 and Debian 5.0.4
by wb8ili on Thu, 2010/07/08 - 16:08
by wb8ili
Thu, 2010/07/08 - 16:08
Questions and Answers
Normal topic NCDXF beacon reception using WSPR program
by SWL-VE3 on Sat, 2011/11/12 - 15:32
by SWL-VE3
Sat, 2011/11/12 - 15:33
General
Normal topic Wrong band reports 2016, October
by DK7IO on Sun, 2016/11/13 - 10:22
by DK7IO
Sun, 2016/11/13 - 10:22
WSPRnet.org Site
Normal topic Incorrect band posts on database.
by KA5DWI on Sat, 2015/01/24 - 19:41
by KA5DWI
Sat, 2015/01/24 - 19:41
WSPRnet.org Site
Normal topic Cat not working on RigExpert Standard.
by 2E0BPP on Tue, 2010/12/21 - 19:04
by 2E0BPP
Tue, 2010/12/21 - 19:04
General
Normal topic Incorrect spots on 10m April 23 2015, sorry
by sm0vyi on Thu, 2015/04/23 - 13:08
by sm0vyi
Thu, 2015/04/23 - 13:08
WSPRnet.org Site
Normal topic Feed WSPRD from RTL_TCP server.
by ON5HB on Sun, 2019/09/08 - 16:01
by ON5HB
Sun, 2019/09/08 - 16:01
Questions and Answers
Normal topic Incorrect Band Spot
by G7FYO on Mon, 2015/11/09 - 11:34
by G7FYO
Mon, 2015/11/09 - 11:34
WSPRnet.org Site
Normal topic N2EJT MF transatlantic spots.
by G8LCO on Wed, 2014/10/01 - 21:49
by G8LCO
Wed, 2014/10/01 - 21:49
WSPRnet.org Site
Normal topic A Future Way Around the Bad Band Problem?
by G8LCO on Wed, 2014/12/24 - 20:12
by G8LCO
Wed, 2014/12/24 - 20:12
WSPRnet.org Site
Normal topic Invalid Spot: 24-12-2011 05:00
by ZS1JEN on Sat, 2011/12/24 - 05:13
by ZS1JEN
Sat, 2011/12/24 - 05:13
General
Normal topic Wrong band
by JI1KBF on Mon, 2017/01/23 - 00:15
by JI1KBF
Mon, 2017/01/23 - 00:15
WSPRnet.org Site
Normal topic Transatlantic WSPR with one milliwatt on 30m !
by F5MUX on Sun, 2010/12/12 - 17:32
by F5MUX
Sun, 2010/12/12 - 17:32
General
Normal topic I did it again...
by AI4FU on Tue, 2017/05/23 - 01:07
by AI4FU
Tue, 2017/05/23 - 01:07
WSPRnet.org Site

Pages