Active forum topics

Topic Repliessort descending Last post Forum
Normal topic False spot
by G7FYO on Mon, 2014/03/17 - 22:25
by G7FYO
Mon, 2014/03/17 - 22:25
WSPRnet.org Site
Normal topic Incorrect location grid
by KD7OA on Mon, 2010/09/06 - 20:03
by KD7OA
Mon, 2010/09/06 - 20:03
WSPRnet.org Site
Normal topic RX Only?
by aa4ga on Sun, 2014/12/28 - 15:42
by aa4ga
Sun, 2014/12/28 - 15:42
Questions and Answers
Normal topic WSJT-X Multiple instances on Raspberry Pi 2 - USB sound cards
by G3ZIL on Tue, 2016/06/28 - 11:32
by G3ZIL
Tue, 2016/06/28 - 11:32
General
Normal topic W9RAN QTH?
by N6RY on Mon, 2013/10/07 - 22:33
by N6RY
Mon, 2013/10/07 - 22:33
Questions and Answers
Normal topic Incorrect power report.
by kd6rwf on Wed, 2013/06/19 - 04:33
by kd6rwf
Wed, 2013/06/19 - 04:33
WSPRnet.org Site
Normal topic These should be 60m not 6m
by G0MJI on Sat, 2011/06/25 - 13:13
by G0MJI
Sat, 2011/06/25 - 13:13
WSPRnet.org Site
Normal topic CAT Control For Kenwood TS-590S?
by W4HM on Thu, 2013/12/26 - 17:36
by W4HM
Thu, 2013/12/26 - 17:36
Questions and Answers
Normal topic Bad spots..report as 60m
by VK6XT on Fri, 2012/03/30 - 07:21
by VK6XT
Fri, 2012/03/30 - 07:21
WSPRnet.org Site
Normal topic Spot errors - not mine
by NK7W on Thu, 2010/11/04 - 00:32
by NK7W
Thu, 2010/11/04 - 00:34
WSPRnet.org Site
Normal topic Searching datebase for a specific locator grid
by M6RWG on Thu, 2013/04/04 - 10:06
by M6RWG
Thu, 2013/04/04 - 10:06
Questions and Answers
Normal topic Wrong Band
by DK3CW on Wed, 2012/09/19 - 22:19
by DK3CW
Wed, 2012/09/19 - 22:19
WSPRnet.org Site
Normal topic Wrong band, shame on me.
by iz1mkz on Wed, 2011/01/26 - 23:04
by iz1mkz
Wed, 2011/01/26 - 23:04
WSPRnet.org Site
Normal topic Common Mode Current & Crashes
by N4SRN on Sat, 2016/09/17 - 23:14
by N4SRN
Sat, 2016/09/17 - 23:14
General
Normal topic Seaching the Database for transmittion from one Locator Grid only
by M6RWG on Sat, 2013/04/06 - 09:53
by M6RWG
Sat, 2013/04/06 - 09:53
WSPRnet.org Site
Normal topic Wrong Data
by PA0WFO on Thu, 2011/05/26 - 20:48
by PA0WFO
Thu, 2011/05/26 - 20:48
WSPRnet.org Site
Normal topic 80m RX station
by JG1eiQ on Sun, 2017/03/19 - 12:43
by JG1eiQ
Sun, 2017/03/19 - 12:43
General
Normal topic Incorrect spots - wrong band setting
by KE7KRF on Fri, 2012/02/03 - 17:57
by KE7KRF
Sat, 2012/02/04 - 21:32
WSPRnet.org Site
Normal topic Please Delete the first report
by Anonymous (not verified) on Fri, 2010/09/17 - 08:54
by Anonymous (not verified)
Fri, 2010/09/17 - 08:54
WSPRnet.org Site
Normal topic wrong spots on 20m
by DL4TOM on Thu, 2012/06/28 - 07:40
by DL4TOM
Thu, 2012/06/28 - 07:40
WSPRnet.org Site

Pages