Active forum topics

Topic Repliessort descending Last post Forum
Normal topic Wrong Power Level (AI4RY)
by AI4RY on Sun, 2011/02/27 - 15:55
by AI4RY
Sun, 2011/02/27 - 15:55
WSPRnet.org Site
Normal topic Is the SAVE command continuous with previous ones?
by WA3LTJ on Sat, 2012/09/15 - 15:53
by WA3LTJ
Sat, 2012/09/15 - 15:53
Questions and Answers
Normal topic incorrect band should be 40m
by ON8DC on Wed, 2009/12/16 - 22:49
by ON8DC
Wed, 2009/12/16 - 22:49
WSPRnet.org Site
Normal topic strange signal
by bd4os on Wed, 2016/11/23 - 06:07
by bd4os
Wed, 2016/11/23 - 06:07
General
Normal topic color vs Band indication on MAP
by JG1eiQ on Tue, 2014/10/28 - 23:07
by JG1eiQ
Tue, 2014/10/28 - 23:07
Questions and Answers
Normal topic Wrong band
by G3ZOD on Wed, 2010/06/09 - 20:31
by G3ZOD
Wed, 2010/06/09 - 20:31
WSPRnet.org Site
Normal topic Frequency correction/fmt
by N3DT on Wed, 2016/02/24 - 21:27
by N3DT
Wed, 2016/02/24 - 21:27
General
Normal topic Wrong Band
by VA7EFV on Fri, 2010/10/22 - 06:37
by VA7EFV
Fri, 2010/10/22 - 06:37
WSPRnet.org Site
Normal topic Incorrect Spot
by G6LUG on Tue, 2009/09/22 - 06:39
by G6LUG
Tue, 2009/09/22 - 06:39
WSPRnet.org Site
Normal topic Incorrect power level for spots
by W7OMM on Mon, 2011/01/10 - 05:19
by W7OMM
Mon, 2011/01/10 - 05:19
WSPRnet.org Site
Normal topic New Guy with bad reports on 10m
by W9DSC on Wed, 2011/05/11 - 01:45
by W9DSC
Wed, 2011/05/11 - 01:45
WSPRnet.org Site
Normal topic WSPR crash caused a short incorrect band with the spots
by PA3MET on Sat, 2010/01/23 - 19:01
by PA3MET
Sat, 2010/01/23 - 19:02
WSPRnet.org Site
Normal topic RX audio
by VA3UG on Tue, 2014/07/15 - 23:37
by VA3UG
Tue, 2014/07/15 - 23:37
Questions and Answers
Normal topic Bad records on 6 m
by F6HTL on Thu, 2011/08/18 - 10:01
by F6HTL
Thu, 2011/08/18 - 10:01
WSPRnet.org Site
Normal topic Wrong reporting
by g4cao on Fri, 2010/08/27 - 16:09
by g4cao
Fri, 2010/08/27 - 16:20
WSPRnet.org Site
Normal topic Wrong location in spot rerports
by M0URN on Tue, 2011/03/15 - 17:48
by M0URN
Tue, 2011/03/15 - 17:48
WSPRnet.org Site
Normal topic typo in locator
by PA3MET on Sat, 2009/12/26 - 09:07
by PA3MET
Sat, 2009/12/26 - 09:07
WSPRnet.org Site
Normal topic LF/VLF
by RN3AGC on Thu, 2010/03/04 - 23:10
by RN3AGC
Thu, 2010/03/04 - 23:10
WSPRnet.org Site
Normal topic WSPR updates?
by K9IQY on Sat, 2015/10/03 - 19:33
by K9IQY
Sat, 2015/10/03 - 19:33
General
Normal topic wspr crashes after first listening run
by PD0ALX on Sat, 2014/11/15 - 05:03
by PD0ALX
Sat, 2014/11/15 - 05:03
Questions and Answers

Pages