Active forum topics

Topic Repliessort descending Last post Forum
Normal topic Still trying ...FT817-nd + HRD + WSPR
by M3XEM on Sat, 2010/08/14 - 22:42
by M3XEM
Sat, 2010/08/14 - 22:42
Questions and Answers
Normal topic Wrong band reports 60m iso 30m
by ZS6BMN on Fri, 2016/12/23 - 15:59
by ZS6BMN
Fri, 2016/12/23 - 15:59
WSPRnet.org Site
Normal topic low band activity
by PA0O on Thu, 2010/11/25 - 14:13
by PA0O
Thu, 2010/11/25 - 14:13
General
Normal topic Please delete.
by G4ZFQ on Fri, 2017/04/21 - 05:59
by G4ZFQ
Fri, 2017/04/21 - 05:59
WSPRnet.org Site
Normal topic UK non-amateur cadet stations on 5MHz (60m)
by G3PLX on Fri, 2011/01/07 - 22:07
by G3PLX
Mon, 2011/01/10 - 10:47
General
Normal topic wrong band on 630m
by F59706 on Mon, 2015/06/01 - 10:48
by F59706
Mon, 2015/06/01 - 10:48
WSPRnet.org Site
Normal topic IC7600 USB D1 fault
by VK5ADE on Sun, 2017/12/03 - 08:18
by VK5ADE
Sun, 2017/12/03 - 08:18
Questions and Answers
Normal topic wrong band
by DC1OV on Fri, 2012/10/12 - 18:47
by DC1OV
Fri, 2012/10/12 - 18:47
General
Normal topic New Call and WSPR site account
by ea5zl-1 on Sat, 2016/01/09 - 07:09
by ea5zl-1
Sat, 2016/01/09 - 07:09
WSPRnet.org Site
Normal topic Wrong band report
by VK2DDI on Sat, 2014/10/18 - 23:21
by VK2DDI
Sat, 2014/10/18 - 23:21
WSPRnet.org Site
Normal topic Clarification - 2M0XTS post above
by AF6G on Mon, 2018/07/02 - 00:16
by AF6G
Mon, 2018/07/02 - 00:16
Questions and Answers
Normal topic I am an ID10T
by AI4FU on Mon, 2016/10/17 - 08:15
by AI4FU
Mon, 2016/10/17 - 08:15
WSPRnet.org Site
Normal topic incorect band report 40m
by sm0vyi on Tue, 2015/01/13 - 21:55
by sm0vyi
Tue, 2015/01/13 - 21:55
WSPRnet.org Site
Normal topic Wrong band reports 2017, January
by DK7IO on Sun, 2017/02/05 - 09:33
by DK7IO
Sun, 2017/02/05 - 09:33
WSPRnet.org Site
Normal topic Incorrectly Reported Spots (Nice but not true :-()
by VK4ZBV on Wed, 2015/04/01 - 11:52
by VK4ZBV
Wed, 2015/04/01 - 11:52
WSPRnet.org Site
Normal topic wspr not seeing Com3 in windows 10
by GW0DSJ on Tue, 2017/10/10 - 11:19
by GW0DSJ
Tue, 2017/10/10 - 11:19
Questions and Answers
Normal topic Bad spot
by KE7KRF on Tue, 2012/08/14 - 14:52
by KE7KRF
Tue, 2012/08/14 - 14:52
General
Normal topic Use of Turbo Codes?
by G6AIG on Thu, 2011/05/12 - 09:56
by G6AIG
Thu, 2011/05/12 - 09:56
General
Normal topic Wrong band reports
by M0GBZ on Thu, 2016/03/17 - 11:10
by M0GBZ
Thu, 2016/03/17 - 11:10
WSPRnet.org Site
Normal topic Wrong spots this morning after 0400z (630m should have been 10m)
by G3XBM on Fri, 2014/09/12 - 18:22
by G3XBM
Fri, 2014/09/12 - 18:22
WSPRnet.org Site

Pages