Active forum topics

Topic Repliessort ascending Last post Forum
Normal topic G0HNV ... if you are about, what antenna/power are you using on 6m?
by G3ZOD on Tue, 2009/08/18 - 11:52
by G3ZOD
Tue, 2009/08/18 - 13:12
Questions and Answers
Normal topic Empty zip file 2016-03
by pe2hd on Thu, 2016/03/31 - 20:24
by pe2hd
Thu, 2016/03/31 - 20:24
WSPRnet.org Site
Normal topic Apologies for incorrect band on these spots, should have been 10 mtrs
by KK4MBI on Thu, 2014/09/18 - 13:49
by KK4MBI
Thu, 2014/09/18 - 13:50
WSPRnet.org Site
Normal topic Odd minute spots
by G4MD on Fri, 2009/10/23 - 22:02
by G4MD
Fri, 2009/10/23 - 22:02
Questions and Answers
Normal topic Cat not working on RigExpert Standard.
by 2E0BPP on Tue, 2010/12/21 - 19:04
by 2E0BPP
Tue, 2010/12/21 - 19:04
General
Normal topic WRONG BAND
by ZL1RS on Thu, 2016/09/15 - 02:43
by ZL1RS
Thu, 2016/09/15 - 02:49
WSPRnet.org Site
Normal topic wrong output on 80 m around 1820
by sm0vyi on Fri, 2014/12/19 - 18:34
by sm0vyi
Fri, 2014/12/19 - 18:34
WSPRnet.org Site
Normal topic Time jumped
by Telegrapher on Fri, 2009/03/13 - 17:09
by Telegrapher
Fri, 2009/03/13 - 17:09
Questions and Answers
Normal topic More wrong bands...
by KK1D on Sun, 2015/07/05 - 20:58
by KK1D
Sun, 2015/07/05 - 20:58
WSPRnet.org Site
Normal topic Stations without callsigns
by G0PCF on Sun, 2017/03/26 - 09:03
by G0PCF
Sun, 2017/03/26 - 09:03
Questions and Answers
Normal topic Wrong Band Report 17 m
by SM67464 on Wed, 2016/01/27 - 15:38
by SM67464
Wed, 2016/01/27 - 15:38
WSPRnet.org Site
Normal topic Invalid Spot: 24-12-2011 05:00
by ZS1JEN on Sat, 2011/12/24 - 05:13
by ZS1JEN
Sat, 2011/12/24 - 05:13
General
Normal topic Transatlantic WSPR with one milliwatt on 30m !
by F5MUX on Sun, 2010/12/12 - 17:32
by F5MUX
Sun, 2010/12/12 - 17:32
General
Normal topic Delete bad decode
by SWL-K-FN41 on Sun, 2016/07/24 - 10:08
by SWL-K-FN41
Sun, 2016/07/24 - 10:08
WSPRnet.org Site
Normal topic VK stations cutting over to international 144 MHz WSPR freq
by VK2KRR on Wed, 2011/01/26 - 13:00
by VK2KRR
Wed, 2011/01/26 - 13:00
General
Normal topic Quick change of Grid Locator
by 7L1RLL on Sun, 2016/11/13 - 13:38
by 7L1RLL
Sun, 2016/11/13 - 13:45
WSPRnet.org Site
Normal topic Incorrect upload 160m to 80m
by OZ7IT on Mon, 2015/01/26 - 00:28
by OZ7IT
Mon, 2015/01/26 - 00:28
WSPRnet.org Site
Normal topic Wrong band for spots
by VK2XMC on Thu, 2017/03/09 - 09:11
by VK2XMC
Thu, 2017/03/09 - 09:11
WSPRnet.org Site
Normal topic Wrong Band Report
by VK4ZBV on Fri, 2015/04/24 - 05:10
by VK4ZBV
Fri, 2015/04/24 - 05:10
WSPRnet.org Site
Normal topic Band function not working
by KL1LF on Fri, 2017/03/03 - 17:42
by KL1LF
Fri, 2017/03/03 - 17:42
Questions and Answers

Pages