Active forum topics

Topic Repliessort descending Last post Forum
Normal topic Wrong spot 2016-06-13 10:08 VK6XLW
by SWL-K-FN41 on Mon, 2016/06/13 - 10:26
by SWL-K-FN41
Mon, 2016/06/13 - 10:26
WSPRnet.org Site
Normal topic Suspect spots
by DK1ELD on Sun, 2017/06/18 - 09:07
by DK1ELD
Sun, 2017/06/18 - 09:07
WSPRnet.org Site
Normal topic NCDXF beacon reception using WSPR program
by SWL-VE3 on Sat, 2011/11/12 - 15:32
by SWL-VE3
Sat, 2011/11/12 - 15:33
General
Normal topic Wrong Band Report
by g3jkf on Fri, 2018/05/25 - 06:50
by g3jkf
Fri, 2018/05/25 - 06:50
WSPRnet.org Site
Normal topic 10 M Activity Period
by k7ip on Wed, 2009/11/25 - 21:55
by k7ip
Wed, 2009/11/25 - 21:55
Skeds
Normal topic Wrong Band
by g3jkf on Sat, 2016/09/10 - 15:46
by g3jkf
Sat, 2016/09/10 - 15:46
WSPRnet.org Site
Normal topic Cat not working on RigExpert Standard.
by 2E0BPP on Tue, 2010/12/21 - 19:04
by 2E0BPP
Tue, 2010/12/21 - 19:04
General
Normal topic ZIP File up date
by G8AXA on Sun, 2019/02/03 - 11:00
by G8AXA
Sun, 2019/02/03 - 11:00
WSPRnet.org Site
Normal topic Wrong power
by R3LW on Sat, 2019/11/09 - 06:40
by R3LW
Sat, 2019/11/09 - 06:40
WSPRnet.org Site
Normal topic 2 Wrong Spots from me - VE3SWS
by ve3sws on Sun, 2017/05/07 - 22:28
by ve3sws
Sun, 2017/05/07 - 22:28
WSPRnet.org Site
Normal topic Help required for FT897, Microham USB II and an old laptop
by 2E1FQO on Mon, 2010/05/31 - 20:20
by 2E1FQO
Mon, 2010/05/31 - 20:20
Questions and Answers
Normal topic W4EPM location is being reported on wsprnet as S Africa
by W4EPM on Mon, 2017/08/21 - 13:29
by W4EPM
Mon, 2017/08/21 - 13:29
WSPRnet.org Site
Normal topic Upload Spots Not Working
by KA3DNR on Sat, 2009/10/10 - 01:46
by KA3DNR
Sat, 2009/10/10 - 01:46
Questions and Answers
Normal topic Incorrect band
by KE7KRF on Wed, 2018/02/28 - 01:15
by KE7KRF
Wed, 2018/02/28 - 01:15
WSPRnet.org Site
Normal topic Invalid Spot: 24-12-2011 05:00
by ZS1JEN on Sat, 2011/12/24 - 05:13
by ZS1JEN
Sat, 2011/12/24 - 05:13
General
Normal topic Transatlantic WSPR with one milliwatt on 30m !
by F5MUX on Sun, 2010/12/12 - 17:32
by F5MUX
Sun, 2010/12/12 - 17:32
General
Normal topic Wrong band report
by G0MQW on Sun, 2018/10/28 - 11:40
by G0MQW
Sun, 2018/10/28 - 11:40
WSPRnet.org Site
Normal topic RL6TSA - looks like a decoding error
by GM1LUZ on Sat, 2016/11/05 - 14:58
by GM1LUZ
Sat, 2016/11/05 - 14:58
WSPRnet.org Site
Normal topic VK stations cutting over to international 144 MHz WSPR freq
by VK2KRR on Wed, 2011/01/26 - 13:00
by VK2KRR
Wed, 2011/01/26 - 13:00
General
Normal topic WSPR 2.0 and Debian 5.0.4
by wb8ili on Thu, 2010/07/08 - 16:08
by wb8ili
Thu, 2010/07/08 - 16:08
Questions and Answers

Pages