Active forum topics

Topic Repliessort descending Last post Forum
Normal topic WSPR crash caused a short incorrect band with the spots
by PA3MET on Sat, 2010/01/23 - 19:01
by PA3MET
Sat, 2010/01/23 - 19:02
WSPRnet.org Site
Normal topic la3jj Wrong Band Reported
by LA3JJ on Mon, 2009/04/06 - 04:47
by LA3JJ
Mon, 2009/05/18 - 02:38
WSPRnet.org Site
Normal topic Wrong band
by KE7KRF on Fri, 2019/08/02 - 01:16
by KE7KRF
Fri, 2019/08/02 - 01:16
WSPRnet.org Site
Normal topic Help with Yaesu FT-991
by WA7KGX on Sat, 2015/02/14 - 06:40
by WA7KGX
Sat, 2015/02/14 - 06:40
General
Normal topic 10m, 20m, 40m, and 160m up and running with a U3S
by NE5U on Sun, 2015/08/23 - 01:38
by NE5U
Sun, 2015/08/23 - 01:38
Skeds
Normal topic My master bogus list
by VE7DES on Sun, 2015/05/24 - 22:37
by VE7DES
Sun, 2015/05/24 - 22:37
General
Normal topic typo in locator
by PA3MET on Sat, 2009/12/26 - 09:07
by PA3MET
Sat, 2009/12/26 - 09:07
WSPRnet.org Site
Normal topic WSPR Does not turn off DTR
by VA3CNS on Sun, 2011/06/12 - 21:59
by VA3CNS
Sun, 2011/06/12 - 21:59
Questions and Answers
Normal topic Wrong Spot
by IK1NET on Thu, 2014/03/06 - 15:36
by IK1NET
Thu, 2014/03/06 - 15:36
General
Normal topic Spot info hidden by map
by m0els zs2baa on Fri, 2009/01/23 - 08:15
by m0els zs2baa
Fri, 2009/01/23 - 08:15
WSPRnet.org Site
Normal topic S/N at -33db?
by VK2DND on Wed, 2011/01/05 - 01:07
by VK2DND
Wed, 2011/01/05 - 01:07
Questions and Answers
Normal topic incorrect spots
by VK4YEH on Wed, 2009/09/30 - 17:37
by VK4YEH
Wed, 2009/09/30 - 17:37
WSPRnet.org Site
Normal topic Was using incorrect SW parameters
by JI1KBF on Mon, 2015/04/06 - 22:03
by JI1KBF
Mon, 2015/04/06 - 22:03
General
Normal topic incorrect band in database
by VK4YEH on Sun, 2009/11/29 - 07:16
by VK4YEH
Sun, 2009/11/29 - 07:16
WSPRnet.org Site
Normal topic now hopping between 40mb and 6mb (TX/RX)
by JI1KBF on Thu, 2017/03/16 - 05:49
by JI1KBF
Thu, 2017/03/16 - 05:49
Skeds
Normal topic Wrong band report! Please correct!
by UT7UA on Fri, 2009/04/24 - 21:02
by UT7UA
Fri, 2009/04/24 - 21:03
WSPRnet.org Site
Normal topic Wrong output power on 160m
by PA0K on Fri, 2013/01/25 - 18:43
by PA0K
Fri, 2013/01/25 - 18:44
General
Normal topic Incorrect Freq
by Anonymous (not verified) on Sat, 2009/11/07 - 06:20
by Anonymous (not verified)
Sat, 2009/11/07 - 06:20
WSPRnet.org Site
Normal topic 6 Metres
by VK6XT on Tue, 2013/12/10 - 04:56
by VK6XT
Tue, 2013/12/10 - 04:56
General
Normal topic Incorrect spots
by N8LWF on Thu, 2009/12/31 - 02:58
by N8LWF
Thu, 2009/12/31 - 02:58
WSPRnet.org Site

Pages