Active forum topics

Topic Repliessort descending Last post Forum
Normal topic Bad log in database
by PE0CWK on Wed, 2014/11/05 - 10:33
by PE0CWK
Wed, 2014/11/05 - 10:33
General
Normal topic Pse remove spots
by OZ1BXM on Tue, 2009/10/27 - 18:41
by OZ1BXM
Tue, 2009/10/27 - 18:41
WSPRnet.org Site
Normal topic VE7CNF Pacific Northwest on LF 137.450 kHz
by VE7CNF on Fri, 2015/01/16 - 23:48
by VE7CNF
Fri, 2015/01/16 - 23:48
Skeds
Normal topic audio codec
by ph5c on Sun, 2012/03/18 - 10:56
by ph5c
Sun, 2012/03/18 - 10:56
Questions and Answers
Normal topic WG2XXM -Signal enhancement 5-3-2015
by W1VR on Thu, 2015/03/05 - 12:43
by W1VR
Thu, 2015/03/05 - 12:43
General
Normal topic Far North Beacons
by UA1ZFG on Tue, 2018/01/09 - 04:02
by UA1ZFG
Tue, 2018/01/09 - 04:02
Skeds
Normal topic Some amazing propagation, 20 dBm on 15 meters
by wd4elg on Thu, 2013/12/26 - 20:42
by wd4elg
Thu, 2013/12/26 - 20:42
General
Normal topic spot-wrong band
by G0NNF on Tue, 2010/02/23 - 16:55
by G0NNF
Tue, 2010/02/23 - 16:55
WSPRnet.org Site
Normal topic JUNE 22 2009 Wrong Band.
by KE7NVX on Mon, 2009/06/22 - 14:51
by KE7NVX
Mon, 2009/06/22 - 14:51
WSPRnet.org Site
Normal topic mobilemagnetloop test
by OH5ZN on Sun, 2014/08/10 - 07:03
by OH5ZN
Sun, 2014/08/10 - 07:03
General
Normal topic WSPR CW ID timing
by G4PMB on Sat, 2012/01/21 - 09:46
by G4PMB
Sat, 2012/01/21 - 09:46
Questions and Answers
Normal topic Correct QRA error in previous spots
by g3jkf on Tue, 2009/11/24 - 18:59
by g3jkf
Tue, 2009/11/24 - 18:59
WSPRnet.org Site
Normal topic 28MHz junk decodes to 21st January 2010
by G4IKZ on Thu, 2010/01/21 - 20:10
by G4IKZ
Thu, 2010/01/21 - 20:10
WSPRnet.org Site
Normal topic Looking for a data feed.....
by n1dq on Thu, 2008/09/18 - 11:41
by n1dq
Thu, 2008/09/18 - 11:41
WSPRnet.org Site
Normal topic Icom 1500 and the shut on and off
by pa10403 on Thu, 2012/08/23 - 12:30
by pa10403
Thu, 2012/08/23 - 12:30
Questions and Answers
Normal topic Database Query Page enhancements
by G0KTN on Mon, 2009/03/16 - 10:51
by G0KTN
Mon, 2009/03/16 - 10:51
WSPRnet.org Site
Normal topic Will WSPR work on Windows CE?
by AC3DB on Mon, 2011/09/19 - 02:39
by AC3DB
Mon, 2011/09/19 - 02:39
Questions and Answers
Normal topic Reported frequency wrong at 137kHz
by PA0O on Fri, 2011/01/07 - 11:50
by PA0O
Fri, 2011/01/07 - 11:50
Questions and Answers
Normal topic Sorry Bruce
by Anonymous (not verified) on Fri, 2009/10/30 - 12:11
by Anonymous (not verified)
Fri, 2009/10/30 - 12:11
WSPRnet.org Site
Normal topic wrong power sorry
by ON8DC on Wed, 2009/12/23 - 22:13
by ON8DC
Wed, 2009/12/23 - 22:13
WSPRnet.org Site

Pages