Active forum topics

Topic Replies Last postsort descending Forum
Normal topic IC7600 USB D1 fault
by VK5ADE on Sun, 2017/12/03 - 08:18
by VK5ADE
Sun, 2017/12/03 - 08:18
Questions and Answers
Hot topic WSPR Frequency on 60 m Band
by F6CNI on Wed, 2016/12/21 - 09:51
11 by ON5HB
Mon, 2017/12/04 - 13:39
General
Hot topic Attempt to contact wsprnet timed out
by k6sdw on Mon, 2017/12/04 - 03:47
6 by VK4ZBV
Mon, 2017/12/04 - 23:00
Questions and Answers
Normal topic Mapping the long way round
by VK4HC on Fri, 2017/12/01 - 10:11
2 by VK4HC
Mon, 2017/12/04 - 23:53
WSPRnet.org Site
Normal topic JT9 no spots on PSK Reporter map
by 2E0ILY on Mon, 2017/06/19 - 10:39
4 by VK4ZBV
Wed, 2017/12/06 - 00:18
Questions and Answers
Hot topic Is there an up-to-date API for the database?
by kj6bbs on Tue, 2014/11/04 - 18:45
6 by HB9VQQ
Wed, 2017/12/06 - 17:00
General
Normal topic incorrect power sent on 2017-12-06 , change 50W to 2W
by DF3HM on Thu, 2017/12/07 - 00:14
by DF3HM
Thu, 2017/12/07 - 00:14
WSPRnet.org Site
Normal topic 600m reported as 2200m
by G4ZFQ on Sat, 2017/12/09 - 07:28
by G4ZFQ
Sat, 2017/12/09 - 07:29
WSPRnet.org Site
Hot topic No tx and no spot
by VK5ADE on Wed, 2017/11/29 - 03:31
7 by SM6KOT
Sun, 2017/12/10 - 05:51
Questions and Answers
Normal topic Map - Java error
by vk3kts on Sun, 2017/12/10 - 08:00
2 by VK4ZBV
Sun, 2017/12/10 - 08:35
WSPRnet.org Site
Normal topic Compile error, help please.
by M6WVI on Sun, 2017/12/03 - 18:15
2 by M6WVI
Sun, 2017/12/10 - 11:56
Questions and Answers
Normal topic Wrong band report
by VK4ZBV on Sun, 2017/12/10 - 22:20
by VK4ZBV
Sun, 2017/12/10 - 22:20
WSPRnet.org Site
Normal topic /T Suffix
by MW1CFN on Tue, 2017/12/12 - 17:50
by MW1CFN
Tue, 2017/12/12 - 17:50
General
Normal topic Active on 20 14.09701 100mw from holiday Sorento Italy using home made tx only wspr lite
by PA5FDX on Mon, 2017/10/02 - 09:16
1 by N4NVG
Thu, 2017/12/14 - 03:49
Skeds
Normal topic wsjtx wspr2 report spots to wsprnet.org
by g0wzm on Wed, 2017/12/13 - 15:18
2 by g0wzm
Thu, 2017/12/14 - 15:56
WSPRnet.org Site
Normal topic WSPRNET not reporting locator correctly ?
by g0ftd on Thu, 2017/12/14 - 18:51
1 by VK4ZBV
Thu, 2017/12/14 - 23:42
WSPRnet.org Site
Normal topic PC audio setup for WSJT no problem. Installing WSPR sees no audio
by KN4HH on Sat, 2017/12/16 - 23:02
1 by VK4ZBV
Sun, 2017/12/17 - 01:30
Questions and Answers
Normal topic No Band checkmark
by AC2MM on Sun, 2017/12/17 - 05:09
2 by G4ZFQ
Sun, 2017/12/17 - 08:46
Questions and Answers
Normal topic GM wspr's,
by SV1CIF on Sun, 2017/12/17 - 09:59
by SV1CIF
Sun, 2017/12/17 - 09:59
General
Hot topic Kenwood TS-2000 VFO unsupported
by SM0BYO on Thu, 2017/12/14 - 15:50
7 by n6gn
Mon, 2017/12/18 - 11:24
Questions and Answers

Pages