Active forum topics

Topic Repliessort ascending Last post Forum
Normal topic Wrong spots again
by DF6MK on Sun, 2013/05/05 - 22:09
by DF6MK
Sun, 2013/05/05 - 22:09
General
Normal topic Incorrect Spots
by G8VDQ on Thu, 2009/11/05 - 19:26
by G8VDQ
Thu, 2009/11/05 - 19:26
WSPRnet.org Site
Normal topic Interesting !
by OE3SZA on Sun, 2015/05/24 - 18:07
by OE3SZA
Sun, 2015/05/24 - 18:07
General
Normal topic All reports on 15 meter from this station on 3-20-2011 and 3-21-2011 wrong band
by KC6KGE on Mon, 2011/03/21 - 06:07
by KC6KGE
Mon, 2011/03/21 - 06:07
WSPRnet.org Site
Normal topic F6CNI : incorrect spotting on 500 kHz MF band.
by F6CNI on Tue, 2009/12/29 - 16:20
by F6CNI
Tue, 2009/12/29 - 16:20
WSPRnet.org Site
Normal topic Grid
by DL2XL on Mon, 2013/03/11 - 20:08
by DL2XL
Mon, 2013/03/11 - 20:09
Questions and Answers
Normal topic 10 m wspr this weekend.
by k7ip on Fri, 2009/05/01 - 18:33
by k7ip
Fri, 2009/05/01 - 18:33
General
Normal topic Views column
by JG1KGS on Mon, 2010/03/08 - 18:44
by JG1KGS
Mon, 2010/03/08 - 18:46
WSPRnet.org Site
Normal topic Another 10.7m mile/Watt spot
by w2gnn on Sat, 2014/06/21 - 15:14
by w2gnn
Sat, 2014/06/21 - 15:14
General
Normal topic Wrong spots on 2010-06-24, 20:10 UTC
by DF6MK on Thu, 2010/06/24 - 20:30
by DF6MK
Thu, 2010/06/24 - 20:30
WSPRnet.org Site
Normal topic CAT contol via bluetooth - problem with WSPR only
by g4bbh on Fri, 2014/12/19 - 11:20
by g4bbh
Fri, 2014/12/19 - 11:20
General
Normal topic Incorrect Power
by g3jkf on Mon, 2010/11/01 - 19:02
by g3jkf
Mon, 2010/11/01 - 19:02
WSPRnet.org Site
Normal topic Wrong power setting on 40m at 2009-10-14
by DF6MK on Wed, 2009/10/14 - 10:44
by DF6MK
Wed, 2009/10/14 - 10:45
WSPRnet.org Site
Normal topic wrong band wrong spot
by VK6ZRY on Sat, 2011/01/22 - 18:45
by VK6ZRY
Sat, 2011/01/22 - 18:45
WSPRnet.org Site
Normal topic The good news... and the bad news
by PD4U on Sun, 2008/12/07 - 04:49
by PD4U
Sun, 2008/12/07 - 05:02
General
Normal topic Bad reporting
by g4cao on Fri, 2009/12/04 - 18:02
by g4cao
Fri, 2009/12/04 - 18:02
WSPRnet.org Site
Normal topic OOps - lost myself
by G6BHE on Sun, 2011/05/22 - 21:44
by G6BHE
Sun, 2011/05/22 - 21:44
WSPRnet.org Site
Normal topic Wrong band... Sorry
by F6HTL on Sun, 2010/02/07 - 21:50
by F6HTL
Sun, 2010/02/07 - 21:50
WSPRnet.org Site
Normal topic Bad logs
by PE0CWK on Wed, 2014/10/08 - 11:52
by PE0CWK
Wed, 2014/10/08 - 11:52
General
Normal topic Please delete these 2 spots - wrong band!
by W7OMM on Tue, 2010/09/14 - 03:47
by W7OMM
Tue, 2010/09/14 - 03:47
WSPRnet.org Site

Pages