WSPR 2.0 on linux

6 posts / 0 new
Last post
KC2LFI
Offline
Last seen: 1 year 1 month ago
Joined: 2010/03/24 - 02:28
WSPR 2.0 on linux

I have an old laptop running Xubuntu 8.04. Downloaded and installed the WSPR 2.0 .deb file and allowed apt-get to install required dependencies. Now complains of unable to find libgfortran.so.3 when starting WSPR and exits. Current library has version libgfortran.so.2. Not sure if and how I should try to install upgraded version of gfortran in order to run WSPR. I don't want to break perfectly functioning laptop, but would consider local install of upgraded gfortran if that will solve problem. Not clear as to properly run multiple versions on same machine. Any help/direction appreciated.