install Wspr ubuntu 11.04

16 posts / 0 new
Last post
F1EHM
Offline
Last seen: 3 months 2 days ago
Joined: 2008/11/18 - 22:22
install Wspr ubuntu 11.04

hello all
can not install on ubuntu 11.04 error message below
-----
The installation of a package that does not meet quality standards is not allowed. This could lead to serious problems on your computer. Please contact the person or organization that provided the package including the information below.
-----
I searched the net found nothing
73 de F1ehm