WSPR 2892 Segmentation fault

2 posts / 0 new
Last post
kc7sda
Offline
Last seen: 7 years 2 months ago
Joined: 2012/04/27 - 22:14
WSPR 2892 Segmentation fault

So since the .deb package is broken and won't install properly on my computer (it errors out for whatever reason), I just extracted all the files to a folder and ran wspr. Everything runs fine for a time (once it ran for 6+ hours)... then I get this:

./wspr: line 1: 2892 Segmentation fault LD_LIBRARY_PATH=./lib python -O wspr.py

I have no idea why its doing it or whats causing it, but I'm wondering if anyone else is having the same issue or has come across a fix for it. Today I started it up by just using 'python ./wspr.py', I'll see how long it runs before it seg faults again...

Thanks for any help!
Art