Unable to launch WSPR 2.11 ValueError: could not convert string to float: /WSPR

2 posts / 0 new
Last post
kc5goi
Offline
Last seen: 1 year 3 months ago
Joined: 2010/10/17 - 00:23
Unable to launch WSPR 2.11 ValueError: could not convert string to float: /WSPR

I am trying to run WSPR on a Lubuntu 12.04 laptop. I was able to get 2.11 to install using the deb file. When I go to launch WSPR I am getting the following:

kc5goi@E1505:/WSPR$ ./wspr
******************************************************************
WSPR Version 2.11_r2254, by K1JT
Run date: Sun Dec 23 17:34:20 2012 UTC
Traceback (most recent call last):
File "wspr.py", line 53, in
w.acom1.appdir=(appdir+(' '*80))[:80]
ValueError: could not convert string to float: /WSPR

Not sure if the memory, hd and processor are relevant for this issue but it is a 32bit OS install, 2 gigs of ram, using 12.04 Lubuntu. I want to use my IC-7200 for the radio. I tried 2.0 version but I could not get it to install from the deb file or compile from source. I would prefer to use the DEB file. I got no complaints out of dpkg when I ran the install of 2.11.

Thanks and 73

Guy