Newbie

2 posts / 0 new
Last post
m0nde
Offline
Last seen: 2 months 2 weeks ago
Joined: 2010/10/19 - 20:51
Newbie

Hi I have just set up my Ultimate 2 QRSS Beacon and I am trying WSPR for first time.

Reception is fine but I am not being spotted. Yesterday I used my 897 to receive WSPR reporting spots from around Europe. Changing the receiver to my XYL Michele M3WAH she could see my WSPR signal from upstairs sent out via the mag loop. I put the Ultimate 2 on my main aerial all night and I have had no spot reports at all. This is the report from the database.

Spot Database
Specify query parameters
12 spots:
Timestamp Call MHz SNR Drift Grid Pwr Reporter RGrid km az
2013-10-12 18:48 M0NDE 7.040111 +5 0 IO81mj 0.2 M3WAH IO81mj 0 0
2013-10-12 18:44 M0NDE 7.040119 +4 0 IO81mj 0.2 M3WAH IO81mj 0 0
2013-10-12 18:40 M0NDE 7.040011 -21 0 IO81mj 0.2 M3WAH IO81mj 0 0
2013-10-12 18:36 M0NDE 7.040009 -21 0 IO81mj 0.2 M3WAH IO81mj 0 0
2013-10-12 18:32 M0NDE 7.040110 +5 0 IO81mj 0.2 M3WAH IO81mj 0 0
2013-10-12 18:28 M0NDE 7.040108 +5 0 IO81mj 0.2 M3WAH IO81mj 0 0
2013-10-12 18:24 M0NDE 7.040117 +7 0 IO81mj 0.2 M3WAH IO81mj 0 0
2013-10-12 18:20 M0NDE 7.040112 +7 0 IO81mj 0.2 M3WAH IO81mj 0 0
2013-10-12 18:16 M0NDE 7.040112 +7 0 IO81mj 0.2 M3WAH IO81mj 0 0
2013-10-12 18:08 M0NDE 7.040112 +4 0 IO81mj 0.2 M3WAH IO81mj 0 0
2013-10-12 18:04 M0NDE 7.040111 +5 0 IO81mj 0.2 M3WAH IO81mj 0 0
2013-10-12 18:00 M0NDE 7.040107 +5 0 IO81mj 0.2 M3WAH IO81mj 0 0
Query time: 0.001 sec

I have just bypassed the SWR meter I had between the TX and my G7FEK aerial tuned for 40m in case this was adding attenuation.

73 Nigel M0NDE

Can anyone help me with this please?