WSPR WSJT on Linux Debian 5.0

Has anyone tried Debian 5.0 I wonder.

I find :-

WSJT from the repository does not run - complains of python numpy errors.

WSJT / WSPR previous compiles on Debian 4.0 do not run on Debian 5.0.

WSPR does not run when compiled on Debian 5.0 - a whole catalogue of errors not previously seen.