software rest now cant get working with FT450

8 posts / 0 new
Last post
G0HEU
Offline
Last seen: 1 year 10 months ago
Joined: 2016/07/19 - 21:05
software rest now cant get working with FT450

Hi all
I have been playing with WSPR for the last couple of weeks with no problems installed, setup the radio / interface etc, worked first time no problems. A couple of days ago loaded the software to find it rest the config and asked me to re-enter all the details. Typed them all in again but I cant get it to work at all I have been through the forum but still cant find answers hopefully some maybe able to point me in the right direction.
Here is a copy of the wspr.ini file

WSPRGeometry 701x533+765+110
MyCall G0HEU
MyGrid IO94FV
CWID 0
dBm 37
PttPort None
CatPort COM8
AudioIn 2#Microphone#(High#Definition#Aud
AudioOut 6#Speakers#(High#Definition#Audio
BFOfreq 1500
PTTmode CAT
CATenable 1
Acal 0.0
Bcal 0.0
CalEnable 0
IQmode 0
IQrx 0
IQtx 0
FIQ 12000
Ntxdb -17
Ntxbal 0
Ntxbalf 0
Ntxpha 0
Ntxphaf 0
SerialRate 38400
DataBits 8
StopBits 2
Handshake Hardware#-C#write_delay=0
Rig 127#Yaesu##################FT-450#############
Nsave 0
PctTx 0
Upload 1
Idle 0
Debug 0
WatScale 0
WatOffset 0
Palette Linrad
MRUdir C:\Program#Files#(x86)\WSPR1

I have got the radio CAT TOT set to 100
When I try rigctl -m 127 -r COM8 -s 38400 -C data_bits=8 -C stop_bits=2 -C serial_handshake=Hardware f
From a command windows the radio goes into TX and locks this also happens if I try and change the band from within the software, it then locks and crashes and I have to close the command window to release the TX

I have downloaded the software & re-installed into a fresh folder
It was all working fine before it reset everything the radio and computer work fine with MMSSTV so that would say the interface cable is also working.

Out of ideas now ?????
thanks for reading and any help
Paul G0HEU