Decoder and/or site error?

8 posts / 0 new
Last post
OZ2M
Offline
Last seen: 6 hours 54 min ago
Joined: 2013/02/01 - 16:49
Decoder and/or site error?

Hi

OZ0RF is transmitting "OZ0RF JO65 13" and the full locator is set to JO65FS in the site database.

So when decoding takes place the database shows the full and correct information. However, sometimes the message is decoded as "OZ0RF EM73 37" and this leads to a weird database entry that shows the full but wrong locator as EM73MT and subsequently only the square is shown (JO65), e.g.:

2019-02-25 22:30 OZ0RF 1.838044 -28 0 JO65 +13 0.020 LA7AK JO38gl 512 318
2019-02-25 22:26 OZ0RF 7.040083 -23 0 EM73mt +37 5.012 TF3GZ HP75rm 5275 3278
2019-02-25 22:08 OZ0RF 7.040046 -14 -1 JO65fs +13 0.020 F5OIH JN06ci 1348 838

and then only the square is shown subsequently:

2019-02-25 23:30 OZ0RF 1.838044 -26 0 JO65 +13 0.020 LA7AK JO38gl 512 318
2019-02-25 23:30 OZ0RF 7.040083 -26 0 EM73mt +37 5.012 DL0HT JO43jb 7301 4537
2019-02-25 23:30 OZ0RF 1.838044 -20 0 JO65 +13 0.020 SM4GOJ JO79nv 508 316
2019-02-25 23:30 OZ0RF 7.040084 -24 0 EM73mt +37 5.012 PA5MB JO21hn 7107 4416
2019-02-25 23:30 OZ0RF 7.040084 -16 0 EM73mt +37 5.012 TF3GZ HP75rm 5275 3278
2019-02-25 23:30 OZ0RF 7.040119 -26 0 EM73mt +37 5.012 DG7FAC JO40oe 7463 4637
2019-02-25 23:30 OZ0RF 7.040125 -29 0 EM73mt +37 5.012 DL/PA0EHG JO32sq 7242 4500
2019-02-25 23:12 OZ0RF 10.140134 -18 -1 JO65 +13 0.020 EA1FAQ IN71pn 2010 1249

until reset/set back to JO65FS.

I can understand that a bad decode can lead to gibberish as seen from time to time by most of us. But I don't understand if the above error is in the decoder or the website. Does any one have a clue?

The WSPR symbols for the two messages, i.e. "OZ0RF JO55 13" and "OZ0RF EM73 37", only deviate by 48 symbols (30%) but the deviations are spread nicely across the message.

If it is a transmission error where does the "MT" in "EM73MT" in the database come from?

Bo