Save and open saved wav file issues

1 post / 0 new
PA0O
PA0O's picture
Offline
Last seen: 2 hours 45 min ago
Joined: 2010/01/15 - 00:49
Save and open saved wav file issues

Hello i am testing 4m 70.151MHz wspr
At present G6HSM is the only? regular wspr transmitting station at 70.151 tx schedule xx:x6
occasional i am also at 70.151MHz tx and rx, but no-one is listening i was never decoded this year.
70.151 seems to be the agreed wspr dial frequency and FT8 = 70.154 this fit's in the DL 4m band

I was not sure about antenna / receiving performance since the last DX event with the 2 Kazakhstan ham
i saw "everyone" working hearing UN7MBH and UN3M
here only 2 very weak decodes my antenna seems broken??
124700 -21 0.4 1105 ~ M0UKR UN7MBH R-23
130300 -15 0.2 1654 ~ CQ UN3M LO61 CQ Zone 17
Good to have a beacon with a weak stable signal in reasonable distance available.
So i checked with an other 4m HAM to receive G6HSM and concluded nothing wrong here technical
Just i am in JO33HG north and ES tends to be staying more south...

I did save a session with G6HSM that failed to decode wile the trace looked fine to me to decode.
Checked save all, don't forget to uncheck it.
Every receive wav file takes 352k this one took 2813 k bytes.
Possible because because deep decode is checked.
If you run 24x7 wspr like me the HD will be stuffed with thousands of files.

I did reload that wav session it did not decode.
Then i changed the decoding option from deep to normal and fast.Still no decoding
Changed it back to deep and then it decoded 3 times in a row that is strange or not ?
Unfortunate wav file is not allowed as attachment also the size is over 1Mb so type rename does not help.

G6HSM to me is 427km
The signal is weak on the edge of decoding
Receiving with homemade XVTR ,antenna 5el 22m a.g. preamp SPF4350z MMIC 0.8 n.f.
It does decode only about 50% of the transmissions
Stange is that weak traces seem to decode better then stronger one's ?
There is about -3Hz drift reported here

WSJT-x 2.01 screen copy : 2019 jun 20 18:39
1756 -22 -0.4 70.152430 -3 G6HSM JO01 30 427
1810 --------------------- Transmitting WSPR ----------------------- 4m
1812 --------------------- Transmitting WSPR ----------------------- 4m
1814 --------------------- Transmitting WSPR ----------------------- 4m
1456 -25 -0.2 0.001436 -3 G6HSM JO01 30 427
1456 -25 -0.2 0.001436 -3 G6HSM JO01 30 427
1456 -25 -0.2 0.001436 -3 G6HSM JO01 30 42770
1832 --------------------- Transmitting WSPR ----------------------- 4m

the last 3 decode lines are done from reading the wav file the frequency is replaced by the time of recording.

Database
4 spots:

Timestamp Call MHz SNR Drift Grid Pwr Reporter RGrid km az
2019-06-20 14:56 G6HSM 70.152436 -25 -3 JO01oe 1 PA0O JO33hg 435 56
2019-06-20 15:16 G6HSM 70.152435 -24 -3 JO01oe 1 PA0O JO33hg 435 56
2019-06-20 17:56 G6HSM 70.152430 -22 -3 JO01oe 1 PA0O JO33hg 435 56
2019-06-20 18:36 G6HSM 70.152420 -23 -4 JO01oe 1 PA0O JO33hg 435 56

since i have done this test where i only changed the decode setting to fast normal and back to deep where it was in the start..
In a row all tx sessions are decoded !
2106 2116 2126 2136 2146 2156 ..
Something is changed in the decoding possible it was not really set to deep internal??