WSPRnet.org Site

Topic / Topic starter Repliessort descending Last post
Normal topic Today LA3EQ/h is transmitting with 2milliWatts (+3dBm) on30 meters.
by LA3EQ » Wed, 2011/05/04 - 17:25
1
by mi3ldo
Thu, 2011/05/05 - 16:26
Normal topic Pre-filtering of input-data for the Activity-frequency listing (requested)
by OH1ZAA » Mon, 2011/08/22 - 08:53
1
by G8VOI
Mon, 2011/08/22 - 09:41
Normal topic Map
by G3JKV » Wed, 2012/01/25 - 12:46
1
by PA7EY
Sun, 2012/01/29 - 16:53
Normal topic Amazing distances
by NZ0C » Wed, 2017/08/02 - 00:46
1
by VE7DES
Thu, 2017/08/03 - 23:12
Normal topic Sorry all...wrong band data.
by G0IUW » Sun, 2009/08/16 - 11:49
1
by W1BW
Thu, 2009/09/03 - 00:58
Normal topic wrong power setting in software
by ea5zl-1 » Wed, 2018/10/17 - 04:06
1
by VK2KRR
Thu, 2018/10/18 - 00:22
Normal topic Linking to a Map/Database lookup; REST API
by AI6OW » Fri, 2016/09/02 - 01:20
1
by AD7D
Tue, 2016/12/27 - 15:50
Normal topic Wrong Band Report
by VK4ZBV » Tue, 2013/08/06 - 06:17
1
by VK4ZBV
Sun, 2013/08/18 - 09:41
Normal topic Wrong Grid
by n4vsd » Wed, 2016/12/28 - 18:33
1
by VK4ZBV
Thu, 2016/12/29 - 00:28
Normal topic no map
by VK4YEH » Tue, 2009/05/19 - 09:39
2
by VK4YEH
Tue, 2009/05/19 - 15:47
Normal topic Manually upload records failure
by W9HLY » Wed, 2009/11/25 - 02:30
2
by W9HLY
Wed, 2009/11/25 - 14:26
Normal topic Spots on database not on Map
by N0URE » Wed, 2011/07/06 - 22:14
2
by N0URE
Sun, 2011/07/10 - 13:54
Normal topic Problem with Feb 2014 CSV File - Missing data on 28-Feb-2014
by zs6sgm » Mon, 2014/03/03 - 17:43
2
by G7FYO
Thu, 2014/03/06 - 17:59
Normal topic Format of timestamp field in downloaded file
by KE0CCI » Wed, 2020/12/09 - 19:36
2
by KE0CCI
Thu, 2020/12/10 - 14:43
Normal topic Can't reach wsprnet.org via IPv6
by VA2ZAC » Tue, 2012/10/16 - 01:23
2
by ON1ARF
Sat, 2012/11/03 - 15:26
Normal topic WSPR 2.0 NO RX NOISE BOX ETC
by g3rce » Fri, 2010/02/26 - 22:44
2
by G3ZOD
Sat, 2010/02/27 - 09:47
Normal topic Test - please ignore
by G3ZOD » Fri, 2009/08/21 - 11:58
2
by G3ZOD
Wed, 2009/08/26 - 12:25
Normal topic Bad Decodes
by M0MVA » Fri, 2016/02/19 - 16:14
2
by M0MVA
Fri, 2016/02/26 - 09:05
Normal topic Problem to get a login /password
by DL4OBE » Thu, 2009/11/12 - 18:22
2
by DL4OBE
Thu, 2009/11/12 - 19:16
Normal topic 6m spots in error
by AA9GE » Sat, 2017/07/08 - 03:25
2
by AA9GE
Tue, 2017/08/08 - 02:40
Normal topic WSPR Server / Servers seem to be in trouble May 18/19 2011
by G0BZB » Thu, 2011/05/19 - 11:30
2
by LA3JJ
Fri, 2011/05/20 - 07:21
Normal topic Map shows wrong qth
by N8LWF » Wed, 2009/12/02 - 16:49
2
by N8LWF
Thu, 2009/12/03 - 06:20
Normal topic 6m activity not shown
by DM7RDK » Tue, 2014/03/18 - 09:45
2
by G4APB
Tue, 2014/03/18 - 16:12
Normal topic Start of Day in archive, lost spots?
by WA2ZKD » Sat, 2019/05/18 - 11:01
2
by KB9AMG
Tue, 2019/06/11 - 03:14
Normal topic Wrong Band Reports
by DK7IO » Tue, 2016/09/20 - 18:27
2
by DK7IO
Sat, 2016/10/01 - 13:44
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic