WSPRnet.org Site

Topic / Topic starter Repliessort ascending Last post
Normal topic Wrong frequency, not LF (audio frequency reported) but 600m.
by G4ZFQ » Thu, 2019/01/31 - 06:44
0
by G4ZFQ
Thu, 2019/01/31 - 06:44
Normal topic Wrong band
by DF6MK » Sat, 2010/02/06 - 23:24
0
by DF6MK
Sat, 2010/02/06 - 23:24
Normal topic My 6m entries are really 20m... again...
by HA4UC » Tue, 2014/03/04 - 22:23
0
by HA4UC
Tue, 2014/03/04 - 22:23
Normal topic Wrong report.
by M1CFW » Thu, 2011/12/15 - 17:24
0
by M1CFW
Thu, 2011/12/15 - 17:24
Normal topic Wrong band
by F6HTL » Sat, 2010/05/08 - 20:58
0
by F6HTL
Sat, 2010/05/08 - 20:58
Normal topic 5364,7/5366,2 kHz.
by dk5dc » Mon, 2017/02/06 - 11:44
0
by dk5dc
Mon, 2017/02/06 - 11:44
Normal topic wrong band delete
by sm0vyi » Thu, 2015/02/05 - 11:13
0
by sm0vyi
Thu, 2015/02/05 - 11:13
Normal topic Wrong spots apologies
by IO85 » Tue, 2012/05/08 - 20:43
0
by IO85
Tue, 2012/05/08 - 20:44
Normal topic Power output correction
by pa7dw » Tue, 2010/09/28 - 11:04
0
by pa7dw
Tue, 2010/09/28 - 11:04
Normal topic Spots on wrong Band.
by vk4tmz » Thu, 2017/07/06 - 07:55
0
by vk4tmz
Thu, 2017/07/06 - 07:55
Normal topic Wrong Band
by g3jkf » Sun, 2012/10/21 - 21:17
0
by g3jkf
Sun, 2012/10/21 - 21:17
Normal topic wrong band ( my bad )
by N5VP » Thu, 2010/12/30 - 23:58
0
by N5VP
Thu, 2010/12/30 - 23:58
Normal topic Incorrect Spots
by DF6MK » Fri, 2009/10/23 - 02:48
0
by DF6MK
Fri, 2009/10/23 - 02:48
Normal topic Incorrect Power
by g3jkf » Sun, 2016/01/17 - 16:28
0
by g3jkf
Sun, 2016/01/17 - 16:28
Normal topic Incorrect power report.
by kd6rwf » Wed, 2013/06/19 - 04:33
0
by kd6rwf
Wed, 2013/06/19 - 04:33
Normal topic Incorrect Band
by g3jkf » Sun, 2014/03/23 - 08:32
0
by g3jkf
Sun, 2014/03/23 - 08:32
Normal topic Wrong band - should be 14 MHz
by G8FIK » Tue, 2011/05/17 - 20:34
0
by G8FIK
Tue, 2011/05/17 - 20:35
Normal topic Please delete spots
by G4ZFQ » Wed, 2018/07/25 - 06:52
0
by G4ZFQ
Wed, 2018/07/25 - 06:52
Normal topic changing bands on map
by N7AED » Tue, 2009/12/15 - 08:37
0
by N7AED
Tue, 2009/12/15 - 08:37
Normal topic Delete bad decode
by SWL-K-FN41 » Sun, 2016/07/24 - 10:08
0
by SWL-K-FN41
Sun, 2016/07/24 - 10:08
Normal topic Wrong Band Report
by G3SXH » Fri, 2013/12/20 - 17:17
0
by G3SXH
Fri, 2013/12/20 - 17:17
Normal topic Wrong Band Report 15 m
by SM67464 » Sat, 2014/09/13 - 12:18
0
by SM67464
Sat, 2014/09/13 - 12:18
Normal topic Wrong received spots at 2011-09-23
by DF6MK » Fri, 2011/09/23 - 21:12
0
by DF6MK
Fri, 2011/09/23 - 21:12
Normal topic Ik0dmq wrong PWR on 20 m
by IK0DMQ » Mon, 2019/05/06 - 17:25
0
by IK0DMQ
Mon, 2019/05/06 - 17:26
Normal topic wrong output on 80 m around 1820
by sm0vyi » Fri, 2014/12/19 - 18:34
0
by sm0vyi
Fri, 2014/12/19 - 18:34
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic