WSPRnet.org Site

Topic / Topic starter Repliessort descending Last post
Normal topic Wrong band
by WA7IJV » Sat, 2020/02/29 - 17:13
0
by WA7IJV
Sat, 2020/02/29 - 17:13
Normal topic Wrong band reports 2017, March
by DK7IO » Sun, 2017/04/16 - 11:15
0
by DK7IO
Sun, 2017/04/16 - 11:15
Normal topic Map Problem ?
by G3ZJO » Sat, 2008/05/17 - 09:46
0
by G3ZJO
Sun, 2008/05/18 - 07:45
Normal topic False Decode
by VK4ZBV » Tue, 2015/03/03 - 11:53
0
by VK4ZBV
Tue, 2015/03/03 - 11:53
Normal topic Wrong spots
by DF6MK » Tue, 2012/02/07 - 13:49
0
by DF6MK
Tue, 2012/02/07 - 13:49
Normal topic Database Query Page enhancements
by G0KTN » Mon, 2009/03/16 - 10:51
0
by G0KTN
Mon, 2009/03/16 - 10:51
Normal topic VO1LQ tx power correction
by VO1LQ » Mon, 2015/08/24 - 15:42
0
by VO1LQ
Mon, 2015/08/24 - 15:55
Normal topic Wrong spot on LF
by DF6MK » Fri, 2012/07/27 - 01:16
0
by DF6MK
Fri, 2012/07/27 - 01:16
Normal topic Spot Error
by NK7W » Thu, 2010/11/04 - 13:06
0
by NK7W
Sat, 2010/11/06 - 01:25
Normal topic Suspect Call.
by VK4ZBV » Mon, 2018/02/26 - 05:53
0
by VK4ZBV
Mon, 2018/02/26 - 05:53
Normal topic M6XBB
by M0VSW » Tue, 2016/03/01 - 10:24
0
by M0VSW
Tue, 2016/03/01 - 10:24
Normal topic Wrong band report
by G6AVK » Sun, 2013/01/20 - 18:04
0
by G6AVK
Sun, 2013/01/20 - 18:04
Normal topic Wrong band LZ1OI by PD1RL 2014-05-24 15:36 must be 10 meters not 2 meters
by PD1RL » Sat, 2014/05/24 - 16:03
0
by PD1RL
Sat, 2014/05/24 - 16:03
Normal topic Wrong spots
by DF6MK » Sun, 2009/08/30 - 00:49
1
by W1BW
Thu, 2009/09/03 - 00:18
Normal topic Wrong band - Updated
by W9SKP » Tue, 2013/09/17 - 17:50
1
by W9SKP
Tue, 2013/09/17 - 18:23
Normal topic Final Database updates for -7dBm
by w2gnn » Wed, 2010/04/14 - 14:47
1
by W1BW
Tue, 2010/04/20 - 14:02
Normal topic Default map zoom
by k7fle » Sun, 2017/10/15 - 16:53
1
by VK4ZBV
Sun, 2017/10/15 - 22:09
Normal topic Receive only showing
by N4AU » Tue, 2010/12/14 - 14:23
1
by W1BW
Tue, 2010/12/21 - 19:49
Normal topic Y49OZI
by VK4KL » Sat, 2015/02/07 - 05:46
1
by VK4ZBV
Mon, 2015/02/09 - 12:00
Normal topic Automatic spot upload don't work ?
by iz1err » Sun, 2009/02/01 - 08:49
1
by iz1err
Sun, 2009/02/01 - 09:17
Normal topic WSPRNET not reporting locator correctly ?
by g0ftd » Thu, 2017/12/14 - 18:51
1
by VK4ZBV
Thu, 2017/12/14 - 23:42
Normal topic Bad Spot message
by Anonymous (not verified) » Sat, 2009/08/08 - 02:49
1
by W1BW
Thu, 2009/09/03 - 01:37
Normal topic Invalid spots from GSWL-IO91
by GSWLIO91 » Tue, 2014/09/16 - 10:06
1
by GSWLIO91
Thu, 2014/09/18 - 10:14
Normal topic Wrong band
by G6MZK » Thu, 2019/05/09 - 16:36
1
by G6MZK
Sun, 2019/06/16 - 17:50
Normal topic ZL2ET Incorrect Band Reports
by VK4ZBV » Sat, 2016/12/03 - 10:49
1
by VK4ZBV
Sun, 2016/12/18 - 11:01
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic