WSPRnet.org Site

Topic / Topic starter Repliessort descending Last post
Normal topic wrong power setting in software
by ea5zl-1 » Wed, 2018/10/17 - 04:06
1
by VK2KRR
Thu, 2018/10/18 - 00:22
Normal topic Linking to a Map/Database lookup; REST API
by AI6OW » Fri, 2016/09/02 - 01:20
1
by AD7D
Tue, 2016/12/27 - 15:50
Normal topic Wrong Band Report
by VK4ZBV » Tue, 2013/08/06 - 06:17
1
by VK4ZBV
Sun, 2013/08/18 - 09:41
Normal topic Wrong Grid
by n4vsd » Wed, 2016/12/28 - 18:33
1
by VK4ZBV
Thu, 2016/12/29 - 00:28
Normal topic wrong spots
by ea5zl-1 » Sat, 2012/09/08 - 20:49
1
by ea5zl-1
Sat, 2012/09/15 - 07:12
Normal topic Wrong Frequency in spot
by DF9CY » Sat, 2009/09/05 - 06:44
1
by W1BW
Thu, 2009/09/10 - 01:15
Normal topic Garbled received frequency April 03, 2016
by VE3GF » Sun, 2016/04/03 - 21:56
1
by VK4ZBV
Mon, 2016/04/04 - 00:32
Normal topic suspect spot
by SA0BDK » Thu, 2011/03/17 - 12:57
1
by Anonymous (not verified)
Thu, 2011/04/07 - 08:56
Normal topic Incorrect Band Report
by Anonymous (not verified) » Mon, 2009/07/27 - 06:20
1
by W1BW
Thu, 2009/09/03 - 01:56
Normal topic Can't reach wsprnet.org via IPv6
by VA2ZAC » Tue, 2012/10/16 - 01:23
2
by ON1ARF
Sat, 2012/11/03 - 15:26
Normal topic WSPR 2.0 NO RX NOISE BOX ETC
by g3rce » Fri, 2010/02/26 - 22:44
2
by G3ZOD
Sat, 2010/02/27 - 09:47
Normal topic Test - please ignore
by G3ZOD » Fri, 2009/08/21 - 11:58
2
by G3ZOD
Wed, 2009/08/26 - 12:25
Normal topic Bad Decodes
by M0MVA » Fri, 2016/02/19 - 16:14
2
by M0MVA
Fri, 2016/02/26 - 09:05
Normal topic no map
by VK4YEH » Tue, 2009/05/19 - 09:39
2
by VK4YEH
Tue, 2009/05/19 - 15:47
Normal topic Manually upload records failure
by W9HLY » Wed, 2009/11/25 - 02:30
2
by W9HLY
Wed, 2009/11/25 - 14:26
Normal topic Spots on database not on Map
by N0URE » Wed, 2011/07/06 - 22:14
2
by N0URE
Sun, 2011/07/10 - 13:54
Normal topic Problem with Feb 2014 CSV File - Missing data on 28-Feb-2014
by zs6sgm » Mon, 2014/03/03 - 17:43
2
by G7FYO
Thu, 2014/03/06 - 17:59
Normal topic Format of timestamp field in downloaded file
by KE0CCI » Wed, 2020/12/09 - 19:36
2
by KE0CCI
Thu, 2020/12/10 - 14:43
Normal topic 6m spots in error
by AA9GE » Sat, 2017/07/08 - 03:25
2
by AA9GE
Tue, 2017/08/08 - 02:40
Normal topic WSPR Server / Servers seem to be in trouble May 18/19 2011
by G0BZB » Thu, 2011/05/19 - 11:30
2
by LA3JJ
Fri, 2011/05/20 - 07:21
Normal topic Problem to get a login /password
by DL4OBE » Thu, 2009/11/12 - 18:22
2
by DL4OBE
Thu, 2009/11/12 - 19:16
Normal topic 6m activity not shown
by DM7RDK » Tue, 2014/03/18 - 09:45
2
by G4APB
Tue, 2014/03/18 - 16:12
Normal topic Start of Day in archive, lost spots?
by WA2ZKD » Sat, 2019/05/18 - 11:01
2
by KB9AMG
Tue, 2019/06/11 - 03:14
Normal topic Map shows wrong qth
by N8LWF » Wed, 2009/12/02 - 16:49
2
by N8LWF
Thu, 2009/12/03 - 06:20
Normal topic Wrong spots in the database
by DF6MK » Thu, 2011/10/20 - 03:04
2
by VK4YEH
Tue, 2011/11/01 - 08:15
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic