WSPRnet.org Site

Topic / Topic starter Repliessort ascending Last post
Normal topic Incorrect band report
by VK7AB » Thu, 2015/01/01 - 00:07
0
by VK7AB
Thu, 2015/01/01 - 00:07
Normal topic Spots on Dial 3.592600 reported as on Dial 5.287200
by G4ZFQ » Mon, 2020/04/13 - 15:11
0
by G4ZFQ
Mon, 2020/04/13 - 15:11
Normal topic wrong band in spot upload
by G8DRE » Sat, 2011/06/11 - 23:19
0
by G8DRE
Sat, 2011/06/11 - 23:19
Normal topic Wrong band please delete
by G0MQW » Thu, 2017/04/27 - 17:37
0
by G0MQW
Thu, 2017/04/27 - 17:38
Normal topic fault user parameters
by DH1VY » Tue, 2010/01/12 - 17:55
0
by DH1VY
Tue, 2010/01/12 - 17:55
Normal topic My bad - these were 20 meters not 160
by KE7KRF » Tue, 2015/03/17 - 17:18
0
by KE7KRF
Tue, 2015/03/17 - 17:18
Normal topic My apologies, wrong spots.
by N2OTO » Sat, 2014/02/08 - 12:54
0
by N2OTO
Sat, 2014/02/08 - 12:54
Normal topic DB Not Updating
by WA6NFA » Tue, 2021/05/04 - 18:44
0
by WA6NFA
Tue, 2021/05/04 - 18:44
Normal topic Spot reporting error
by LA9JO » Tue, 2011/11/22 - 07:16
0
by LA9JO
Tue, 2011/11/22 - 07:16
Normal topic W4EPM location is being reported on wsprnet as S Africa
by W4EPM » Mon, 2017/08/21 - 13:29
0
by W4EPM
Mon, 2017/08/21 - 13:29
Normal topic Reports on wrong band
by M0GBZ » Sat, 2015/09/26 - 20:20
0
by M0GBZ
Sat, 2015/09/26 - 20:20
Normal topic User info page
by G8JNJ » Tue, 2008/12/23 - 08:55
0
by G8JNJ
Tue, 2008/12/23 - 08:55
Normal topic Bad spots..report as 60m
by VK6XT » Fri, 2012/03/30 - 07:21
0
by VK6XT
Fri, 2012/03/30 - 07:21
Normal topic Wrong band reports.
by VK4ZBV » Wed, 2018/03/14 - 00:05
0
by VK4ZBV
Wed, 2018/03/14 - 00:05
Normal topic Wrong reporting NOISE WD2XSH/17
by AA1A » Sat, 2010/08/28 - 19:02
0
by AA1A
Sat, 2010/08/28 - 19:02
Normal topic Bad Messages
by Anonymous (not verified) » Wed, 2009/06/17 - 06:06
0
by Anonymous (not verified)
Wed, 2009/06/17 - 06:06
Normal topic posible query fault
by PA0O » Sun, 2014/06/01 - 07:37
0
by PA0O
Sun, 2014/06/01 - 07:42
Normal topic Wrong frequency
by DF6MK » Sat, 2012/09/22 - 23:58
0
by DF6MK
Sat, 2012/09/22 - 23:58
Normal topic Band error
by IW4DXW » Sun, 2018/11/25 - 14:10
0
by IW4DXW
Sun, 2018/11/25 - 14:10
Normal topic Wrong band reports
by DK7IO » Sat, 2016/09/17 - 06:03
0
by DK7IO
Sat, 2016/09/17 - 06:03
Normal topic Incorrect Spots of G3ZJO on 500kHz
by GM4SLV » Thu, 2009/09/24 - 18:10
0
by GM4SLV
Thu, 2009/09/24 - 18:10
Normal topic Wrong Spots Reported on 160m
by G3SXH » Tue, 2014/10/28 - 17:35
0
by G3SXH
Tue, 2014/10/28 - 17:35
Normal topic Report
by ZL4VV » Mon, 2011/04/11 - 09:25
0
by ZL4VV
Mon, 2011/04/11 - 09:25
Normal topic Wrong band
by VK2XGJ » Tue, 2017/01/24 - 10:27
0
by VK2XGJ
Tue, 2017/01/24 - 10:27
Normal topic Wrong power setting
by DF6MK » Tue, 2009/12/01 - 19:12
0
by DF6MK
Wed, 2009/12/02 - 02:40
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic