Questions and Answers

Topic / Topic startersort ascending Replies Last post
Hot topic Red-Rx, Blue-Tx boxes gone
by WA5QBA » Thu, 2013/11/28 - 13:12
5
by W1BW
Mon, 2013/12/02 - 14:09
Hot topic Recommended hardware for dedicated WSPR stations, Tx and Rx
by N6MTS » Thu, 2014/02/27 - 18:14
12
by LU7HZ
Thu, 2015/01/22 - 13:20
Normal topic Recommended audio level for Flex 5000
by WA2SQQ » Mon, 2013/02/25 - 15:20
2
by WA2SQQ
Mon, 2013/02/25 - 19:48
Hot topic receiving well and TS-590 TX ok but no POWER on tx signal???
by 2M0TNM » Wed, 2016/06/22 - 20:51
7
by KG5LBJ
Wed, 2016/08/31 - 22:03
Normal topic Receiving spots but can't upload
by VA5PC » Fri, 2019/07/12 - 07:00
3
by VA5PC
Sat, 2019/07/13 - 02:13
Normal topic Receiving OK, but no output at TX
by DF5SF » Mon, 2011/10/17 - 08:48
2
by DF5SF
Mon, 2011/10/17 - 12:37
Normal topic receiving odd wspr reports
by wa5ngp » Tue, 2016/01/12 - 01:05
4
by VK4ZBV
Tue, 2016/01/12 - 04:22
Normal topic receiving information
by K3CLT » Sat, 2017/11/11 - 10:41
3
by K3CLT
Sun, 2017/11/12 - 20:43
Hot topic Receiving high in Frequency ?
by GW4BLE » Wed, 2012/07/04 - 07:40
8
by ve3sws
Wed, 2012/10/10 - 18:14
Normal topic Receiving / decode questions from a newbie
by G6IMT » Wed, 2012/04/25 - 12:21
3
by Anonymous (not verified)
Sat, 2012/04/28 - 06:27
Hot topic Receiver filtering
by G0KTN » Fri, 2008/05/23 - 16:18
10
by K6KGE
Sat, 2010/04/03 - 16:25
Normal topic Receive only up but not on map
by AA9AL » Wed, 2010/11/10 - 19:15
1
by 7L1RLL
Thu, 2010/11/11 - 01:32
Hot topic Receive level stuck at -30dB
by gm3gtq » Fri, 2013/01/18 - 15:47
5
by gm3gtq
Sun, 2013/01/20 - 14:16
Hot topic Receive filter bandwidth for WSPR
by VK3LU » Tue, 2017/08/22 - 07:26
6
by n6gn
Thu, 2017/08/24 - 05:24
Normal topic Receive error message "attempted access to WSPRnet failed"
by KN4HH » Mon, 2020/08/24 - 19:14
3
by KN4HH
Wed, 2020/08/26 - 20:25
Normal topic Realtek audio and wspr
by m0els zs2baa » Thu, 2009/01/22 - 16:27
2
by g4cao
Thu, 2009/01/22 - 20:07
Normal topic RE ICOM 7600
by M0EMM » Sat, 2013/01/12 - 20:35
2
by OE3MZC
Fri, 2014/11/28 - 21:26
Normal topic RCV OK - No XMIT Reports - SOLVED -
by AD7GR » Mon, 2011/11/07 - 17:59
1
by AD7GR
Tue, 2011/11/08 - 20:54
Hot topic Ratio of: "Heard By" to "Hearing"
by AH6GT » Tue, 2016/03/29 - 21:26
6
by K7UV
Thu, 2016/05/05 - 15:55
Normal topic Raspi & QRP Guys WSPR hat
by G7RBY » Mon, 2020/03/09 - 13:13
2
by OZ2M
Wed, 2020/03/11 - 07:33
Hot topic Raspberry pi-CAT-TS570-signalink..key but no tx--SOLVED!!!
by K5KND » Mon, 2017/07/10 - 15:57
7
by K5KND
Mon, 2017/08/14 - 17:52
Normal topic Raspberry Pi Zero and WSPR / WSJT-X
by ws5l » Tue, 2016/01/19 - 22:59
1
by G8LCO
Tue, 2016/01/19 - 23:46
Hot topic Raspberry Pi power output?
by KC8WBK » Fri, 2017/02/10 - 15:04
9
by WA2ZKD
Thu, 2017/02/23 - 18:44
Normal topic Raspberry Pi and uBitx not decoding.
by AC8NC » Sun, 2020/04/12 - 18:21
3
by KC3GGM
Tue, 2020/04/14 - 18:31
Hot topic Raspberry Pi 3 and TAPR 20m board - short xmission
by W1AW » Wed, 2016/08/24 - 01:44
19
by DC5DM
Wed, 2016/12/21 - 09:19
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic