Questions and Answers

Topic / Topic starter Repliessort ascending Last post
Hot topic How do I edit my Station Information
by W1VR » Sat, 2015/02/07 - 02:51
5
by G7NRH
Wed, 2015/02/11 - 21:12
Hot topic Attempted access to wsprnet failed
by k2JY » Fri, 2017/08/25 - 01:58
5
by k2JY
Fri, 2017/08/25 - 22:16
Hot topic Multiple concurrent WSPR sessions
by G8JNJ » Thu, 2009/08/20 - 15:06
5
by 7L1RLL
Thu, 2009/09/10 - 02:50
Hot topic map showing different position
by PD0WAG » Mon, 2019/05/06 - 13:00
5
by PD0WAG
Thu, 2019/06/20 - 11:29
Hot topic Rx noise
by G3HKH » Mon, 2010/11/22 - 11:48
5
by G3HKH
Wed, 2010/11/24 - 17:38
Hot topic IO Error, need help.
by AC2MM » Mon, 2016/12/19 - 19:48
5
by AC2MM
Thu, 2016/12/22 - 20:59
Hot topic Red-Rx, Blue-Tx boxes gone
by WA5QBA » Thu, 2013/11/28 - 13:12
5
by W1BW
Mon, 2013/12/02 - 14:09
Hot topic Solved bandchange on Yaesu 950 and maybe others too.
by oe1msb » Mon, 2009/11/23 - 13:33
5
by VE3EXW
Sun, 2010/02/07 - 13:37
Hot topic NTP not restarting in XP
by G8AJM » Tue, 2013/05/14 - 05:43
5
by VK4ZBV
Thu, 2013/05/16 - 23:49
Hot topic Unable to start wspr
by G6SRE » Tue, 2010/12/14 - 12:30
5
by G6SRE
Tue, 2010/12/14 - 19:21
Hot topic How to get past data
by FY5KE » Thu, 2016/01/28 - 13:29
5
by FY5KE
Thu, 2016/01/28 - 23:12
Hot topic ic-7200 will not transmit
by KK4PUZ » Thu, 2015/01/08 - 21:16
5
by DG4GAT
Thu, 2015/06/11 - 08:10
Hot topic Trying to use VOX with ICOM 756PRO
by G3HKH » Sat, 2010/03/20 - 11:24
5
by g3jkf
Thu, 2010/04/01 - 18:26
Hot topic No one is decoding my signal on 40m
by KE6GLA » Wed, 2011/02/23 - 02:02
5
by G3ZOD
Thu, 2011/02/24 - 09:47
Hot topic Access to WSPRnet failed
by N8HS » Tue, 2010/10/12 - 20:39
5
by F8BBL
Sun, 2012/05/27 - 21:29
Hot topic Using VCXO-AXE Transmitter
by w3bw » Sun, 2011/08/07 - 12:11
5
by G4ILO
Thu, 2011/08/11 - 13:00
Hot topic Uploading Spots
by WB4BBF » Mon, 2014/01/13 - 12:40
5
by WB4BBF
Wed, 2014/02/12 - 19:38
Hot topic how to use more view filters in WSPRnet database spot query
by DD5XX » Tue, 2019/03/12 - 14:38
5
by VE1YY
Fri, 2019/12/20 - 17:07
Hot topic FLEX-1500 NO DECODE
by AB9M » Sat, 2012/12/29 - 17:12
5
by AB9M
Thu, 2013/01/03 - 01:07
Hot topic What could cause one station to never be decoded?
by AB7RU » Fri, 2020/05/01 - 14:45
5
by G4ZFQ
Sat, 2020/05/02 - 19:02
Hot topic WSJT-X v1.6 and Flex 1500
by KC4RSN » Sun, 2015/06/07 - 13:37
5
by GM4SFW
Sun, 2015/08/09 - 18:53
Hot topic WSPR 2.0 on linux
by KC2LFI » Sat, 2010/03/27 - 12:44
5
by PY8ELO
Sun, 2010/08/22 - 21:40
Hot topic WSPR NET Save command
by G4PMB » Fri, 2012/03/02 - 09:28
5
by WA3LTJ
Sat, 2012/09/15 - 13:36
Hot topic WSPR-X v.8 r3058- Short Run time
by N6SPP » Thu, 2013/12/12 - 03:14
5
by VK8KMD
Fri, 2013/12/13 - 20:26
Hot topic No Xmit Audio on 40 Meters Only
by K8OM » Tue, 2011/01/11 - 04:12
5
by G3ZOD
Tue, 2011/01/18 - 07:25
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic