Questions and Answers

Topic / Topic starter Repliessort descending Last post
Hot topic WSPR v2 on WIN95
by M0WVE » Tue, 2010/06/29 - 15:22
6
by G3ZOD
Sun, 2010/07/11 - 10:17
Hot topic Decoding with Windows 8.1
by hb9ena » Wed, 2015/04/29 - 08:48
6
by hb9ena
Sun, 2015/05/03 - 20:01
Hot topic Not sure what I am seeing on display
by K5FX » Sun, 2008/11/02 - 20:38
6
by f6irf
Sun, 2008/11/09 - 04:41
Hot topic Prefix on spots from europ
by WB2TNC » Sun, 2021/03/07 - 16:42
6
by OZ2M
Mon, 2021/03/08 - 09:52
Hot topic Bug on xp during initialisation wsjtx1st opening
by F4BDG » Wed, 2018/05/02 - 16:53
6
by F4BDG
Sun, 2018/05/06 - 19:17
Hot topic High SWR on wsprlite and/or Raspberry
by VK5AKJ » Fri, 2017/02/24 - 03:12
6
by g3cwi
Sat, 2017/02/25 - 13:50
Hot topic band hopping
by GM4YLN » Mon, 2020/12/21 - 14:05
6
by W6CZ
Fri, 2021/02/05 - 17:05
Hot topic curl uploads of ALL_WSPR.TXT fail
by AI6VN » Sun, 2018/06/17 - 01:10
6
by AI6VN
Fri, 2019/12/06 - 16:16
Hot topic TS-590s and CAT Control
by K9IUQ » Sat, 2011/07/23 - 16:12
7
by G4ILO
Sun, 2011/07/24 - 19:37
Hot topic Xiegu X5105 & WSPR 2.0
by KE0PGD » Tue, 2018/03/13 - 12:47
7
by AC4OW
Sat, 2019/04/20 - 16:34
Hot topic Map
by 2E0VDS » Mon, 2010/12/13 - 20:25
7
by kb0r
Fri, 2016/03/04 - 03:08
Hot topic Pse Flex 1500 cat control problem
by ik1zvj » Sun, 2013/06/02 - 16:20
7
by NO5J
Fri, 2013/07/19 - 04:09
Hot topic Settings for using Yaesu FTDX 1200
by K8QD » Tue, 2014/03/18 - 00:38
7
by G7tyt
Sat, 2016/12/03 - 23:34
Hot topic Reported location of G3SRO
by m0taz » Fri, 2017/01/13 - 14:25
7
by VK4ZBV
Tue, 2017/08/29 - 07:12
Hot topic receiving well and TS-590 TX ok but no POWER on tx signal???
by 2M0TNM » Wed, 2016/06/22 - 20:51
7
by KG5LBJ
Wed, 2016/08/31 - 22:03
Hot topic WSJT 7 - audio not being received from sound card
by g4enz » Mon, 2008/12/29 - 18:22
7
by G3ZJO
Wed, 2008/12/31 - 13:09
Hot topic How do you manage WSPR in your Logbook?
by IK3NLK » Tue, 2012/11/27 - 07:32
7
by PE3ES
Sat, 2016/01/16 - 21:53
Hot topic New Station Not Showing on Map
by AA4GD » Fri, 2017/09/01 - 14:52
7
by AA4GD
Mon, 2017/09/11 - 16:48
Hot topic New to WSPR apparently not being heard....
by KB2SMS » Thu, 2017/04/20 - 14:36
7
by KB2SMS
Sun, 2017/04/23 - 02:13
Hot topic Station location on map wrong
by G4PMB » Wed, 2012/06/20 - 14:09
7
by NR5O
Sat, 2013/02/16 - 21:23
Hot topic Map - color codes
by KB3OMJ » Sun, 2010/01/24 - 09:32
7
by N6CM
Mon, 2013/04/29 - 16:20
Hot topic WSPRnet spot uploads time out
by SV9RMU » Thu, 2020/06/18 - 23:20
7
by SV9RMU
Fri, 2020/06/26 - 23:01
Hot topic Reports with SNR below -28 dB
by DL2WB » Wed, 2014/01/01 - 21:26
7
by VK4ZBV
Sun, 2014/01/05 - 08:42
Hot topic Invalid Audio Input and Output Device warnings
by G4EBY » Mon, 2014/02/17 - 23:55
7
by KI7MT
Sun, 2014/12/21 - 10:26
Hot topic Raspberry pi-CAT-TS570-signalink..key but no tx--SOLVED!!!
by K5KND » Mon, 2017/07/10 - 15:57
7
by K5KND
Mon, 2017/08/14 - 17:52
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic