Questions and Answers

Topic / Topic starter Repliessort descending Last post
Hot topic RF Output and distance
by K6TGW » Sun, 2019/05/19 - 04:33
5
by KB9AMG
Mon, 2019/05/27 - 12:59
Hot topic Windows 7 Update Breaks WSPR
by WA7KGX » Tue, 2010/06/01 - 16:30
5
by KD7OA
Mon, 2010/09/06 - 20:13
Hot topic Red-Rx, Blue-Tx boxes gone
by WA5QBA » Thu, 2013/11/28 - 13:12
5
by W1BW
Mon, 2013/12/02 - 14:09
Hot topic ERP
by NN6RF » Sat, 2010/09/11 - 16:20
5
by KW1O
Mon, 2010/09/13 - 16:30
Hot topic Map Display Errors
by g3jkf » Sun, 2016/10/23 - 07:02
5
by DF8OE
Tue, 2017/04/18 - 07:38
Hot topic How do I edit my Station Information
by W1VR » Sat, 2015/02/07 - 02:51
5
by G7NRH
Wed, 2015/02/11 - 21:12
Hot topic looking for a filter
by WD0E » Fri, 2021/02/05 - 21:55
5
by WD0E
Tue, 2021/02/09 - 01:12
Hot topic few 10M, 6M stations?
by wa5ngp » Sun, 2020/08/23 - 20:38
5
by KE5GXT
Mon, 2020/09/14 - 17:35
Hot topic How to get past data
by FY5KE » Thu, 2016/01/28 - 13:29
5
by FY5KE
Thu, 2016/01/28 - 23:12
Hot topic Choice of optoisolator for interface?
by G7MRV » Sat, 2009/10/24 - 18:23
5
by VK6ZRY
Wed, 2009/11/04 - 09:35
Hot topic Is it a QSO??
by K7JHM » Sun, 2017/04/23 - 15:11
5
by VK4ZBV
Wed, 2017/04/26 - 22:49
Hot topic ic-7200 will not transmit
by KK4PUZ » Thu, 2015/01/08 - 21:16
5
by DG4GAT
Thu, 2015/06/11 - 08:10
Hot topic Basic WSPR format question
by G8ZZR » Thu, 2020/04/30 - 21:42
5
by G8ZZR
Sun, 2020/06/21 - 12:46
Hot topic Audio levels
by G0AMO » Thu, 2010/12/02 - 21:55
5
by G0AMO
Sat, 2010/12/04 - 16:14
Hot topic FT817ND at 5 watts on WSPR?
by VK3LU » Thu, 2019/08/08 - 11:51
5
by VK3LU
Mon, 2019/08/12 - 22:11
Hot topic NTP not restarting in XP
by G8AJM » Tue, 2013/05/14 - 05:43
5
by VK4ZBV
Thu, 2013/05/16 - 23:49
Hot topic WSPR transmission sequence
by WV8AE » Thu, 2018/01/11 - 03:47
5
by WV8AE
Fri, 2018/01/12 - 01:29
Hot topic WB3A signal strength
by M0URN » Fri, 2011/03/25 - 00:44
5
by VK2FAK
Mon, 2011/03/28 - 23:31
Hot topic FLEX-1500 NO DECODE
by AB9M » Sat, 2012/12/29 - 17:12
5
by AB9M
Thu, 2013/01/03 - 01:07
Hot topic WSJT Won't Start - FIXED (thank you all!)
by n1zhe » Thu, 2008/12/11 - 19:11
5
by n1zhe
Tue, 2008/12/16 - 17:41
Hot topic Command Line Window using Vista.
by wa0jgt » Fri, 2019/08/23 - 01:50
5
by wa0jgt
Sun, 2019/08/25 - 18:42
Hot topic Database not accepting prefixed callsign
by G0CBM » Tue, 2008/12/23 - 16:15
5
by G0CBM
Fri, 2009/01/16 - 14:15
Hot topic Uploading Spots
by WB4BBF » Mon, 2014/01/13 - 12:40
5
by WB4BBF
Wed, 2014/02/12 - 19:38
Hot topic No spots on the map
by M0ILZ » Sat, 2017/06/24 - 14:52
5
by M0ILZ
Sun, 2017/07/23 - 16:29
Hot topic WSPR 2.21 Rig control just doesn't work with TS-570D.
by K6KGE » Tue, 2011/10/11 - 22:58
5
by N4AU
Mon, 2011/11/07 - 19:32
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic