Questions and Answers

Topic / Topic starter Repliessort ascending Last post
Hot topic FLEX-1500 NO DECODE
by AB9M » Sat, 2012/12/29 - 17:12
5
by AB9M
Thu, 2013/01/03 - 01:07
Hot topic Unable to start wspr
by G6SRE » Tue, 2010/12/14 - 12:30
5
by G6SRE
Tue, 2010/12/14 - 19:21
Hot topic Trying to use VOX with ICOM 756PRO
by G3HKH » Sat, 2010/03/20 - 11:24
5
by g3jkf
Thu, 2010/04/01 - 18:26
Hot topic Command Line Window using Vista.
by wa0jgt » Fri, 2019/08/23 - 01:50
5
by wa0jgt
Sun, 2019/08/25 - 18:42
Hot topic Uploading Spots
by WB4BBF » Mon, 2014/01/13 - 12:40
5
by WB4BBF
Wed, 2014/02/12 - 19:38
Hot topic Access to WSPRnet failed
by N8HS » Tue, 2010/10/12 - 20:39
5
by F8BBL
Sun, 2012/05/27 - 21:29
Hot topic Using VCXO-AXE Transmitter
by w3bw » Sun, 2011/08/07 - 12:11
5
by G4ILO
Thu, 2011/08/11 - 13:00
Hot topic No spots on the map
by M0ILZ » Sat, 2017/06/24 - 14:52
5
by M0ILZ
Sun, 2017/07/23 - 16:29
Hot topic WSPR 2.21 Rig control just doesn't work with TS-570D.
by K6KGE » Tue, 2011/10/11 - 22:58
5
by N4AU
Mon, 2011/11/07 - 19:32
Hot topic No spots
by KG7VNZ » Fri, 2016/12/16 - 19:52
5
by G4FDL
Tue, 2016/12/20 - 20:27
Hot topic 60M...What freq?
by VK3LU » Tue, 2017/02/28 - 09:28
5
by VK3LU
Mon, 2017/03/06 - 21:27
Hot topic WSJT-X v1.6 and Flex 1500
by KC4RSN » Sun, 2015/06/07 - 13:37
5
by GM4SFW
Sun, 2015/08/09 - 18:53
Hot topic WSPR V0.8 r 3058 stopped uploading spots?
by G0RAS » Thu, 2017/11/09 - 10:03
5
by G4ZFQ
Mon, 2017/11/20 - 11:18
Hot topic WSPR NET Save command
by G4PMB » Fri, 2012/03/02 - 09:28
5
by WA3LTJ
Sat, 2012/09/15 - 13:36
Hot topic WSPR-X v.8 r3058- Short Run time
by N6SPP » Thu, 2013/12/12 - 03:14
5
by VK8MD
Fri, 2013/12/13 - 20:26
Hot topic No one is decoding my signal on 40m
by KE6GLA » Wed, 2011/02/23 - 02:02
5
by G3ZOD
Thu, 2011/02/24 - 09:47
Hot topic wspr-x 1.7 crashing
by KG5KOG » Tue, 2017/08/29 - 00:49
5
by JI1KBF
Thu, 2017/09/07 - 01:18
Hot topic wsjt-x on old mac?
by G4APB » Mon, 2020/02/24 - 21:32
5
by G4APB
Thu, 2020/02/27 - 19:07
Hot topic Kazakstan?
by NW0Q » Wed, 2020/08/12 - 21:40
5
by NW0Q
Sat, 2020/08/15 - 00:02
Hot topic FT-847 Transmit problem
by G7ABT » Sun, 2014/02/02 - 22:26
5
by G7ABT
Tue, 2014/02/04 - 20:29
Hot topic New station not showing on map
by K6MLE » Tue, 2016/09/06 - 23:11
5
by VK4ZBV
Mon, 2016/09/26 - 04:36
Hot topic No Xmit Audio on 40 Meters Only
by K8OM » Tue, 2011/01/11 - 04:12
5
by G3ZOD
Tue, 2011/01/18 - 07:25
Hot topic 2 times WSPR to much for 1 PC?
by dc3rj » Sat, 2011/11/12 - 08:58
5
by LA3EQ
Fri, 2011/11/18 - 18:44
Hot topic Grid locators: 4 or 6 digits?
by W0RSB » Sun, 2010/10/24 - 18:45
5
by OZ2M
Tue, 2020/06/23 - 06:34
Hot topic WSPR 2.0 on linux
by KC2LFI » Sat, 2010/03/27 - 12:44
5
by PY8ELO
Sun, 2010/08/22 - 21:40
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic