Questions and Answers

Topic / Topic starter Repliessort descending Last post
Hot topic Strange early morning spots
by M0NRD » Tue, 2012/12/04 - 10:10
6
by M0NRD
Sun, 2012/12/09 - 16:43
Hot topic First time problem with wspr
by oh6mqm » Sun, 2016/02/07 - 18:07
6
by KG5KOG
Mon, 2016/02/08 - 14:45
Hot topic Update -> map vanishes and won’t come back
by VE3AAP » Wed, 2019/01/23 - 17:26
6
by VE3AAP
Wed, 2019/02/20 - 12:23
Hot topic Less than 1mW not properly reported.
by w1qg » Fri, 2019/09/06 - 22:57
6
by G4ZFQ
Sun, 2019/09/08 - 19:09
Hot topic Is it possible to add a filter to the map screen?
by kk4yel » Fri, 2014/12/26 - 13:32
6
by AA8HI
Mon, 2015/03/30 - 10:29
Hot topic Vertical or Horizontal on HF?
by AC3DB » Sun, 2013/08/11 - 19:50
6
by VK4ZBV
Sun, 2017/03/12 - 09:31
Hot topic "az" column numbers
by N9UYC » Fri, 2012/01/27 - 17:33
6
by k5mo
Fri, 2020/01/31 - 15:18
Hot topic WSJT-X Versions for Slower PC's/Laptops/Notepads?
by G8DYK » Fri, 2021/04/09 - 19:39
6
by MW1CFN
Sun, 2021/05/02 - 16:03
Hot topic New to WSPR apparently not being heard....
by KB2SMS » Thu, 2017/04/20 - 14:36
7
by KB2SMS
Sun, 2017/04/23 - 02:13
Hot topic Station location on map wrong
by G4PMB » Wed, 2012/06/20 - 14:09
7
by NR5O
Sat, 2013/02/16 - 21:23
Hot topic How do you manage WSPR in your Logbook?
by IK3NLK » Tue, 2012/11/27 - 07:32
7
by PE3ES
Sat, 2016/01/16 - 21:53
Hot topic New Station Not Showing on Map
by AA4GD » Fri, 2017/09/01 - 14:52
7
by AA4GD
Mon, 2017/09/11 - 16:48
Hot topic Invalid Audio Input and Output Device warnings
by G4EBY » Mon, 2014/02/17 - 23:55
7
by KI7MT
Sun, 2014/12/21 - 10:26
Hot topic Raspberry pi-CAT-TS570-signalink..key but no tx--SOLVED!!!
by K5KND » Mon, 2017/07/10 - 15:57
7
by K5KND
Mon, 2017/08/14 - 17:52
Hot topic WSPRnet spot uploads time out
by SV9RMU » Thu, 2020/06/18 - 23:20
7
by SV9RMU
Fri, 2020/06/26 - 23:01
Hot topic Reports with SNR below -28 dB
by DL2WB » Wed, 2014/01/01 - 21:26
7
by VK4ZBV
Sun, 2014/01/05 - 08:42
Hot topic Newbie question about WSPR 2.11 and Softrock Ensamble II
by SM0YYQ » Sun, 2011/01/30 - 19:12
7
by SM0YYQ
Mon, 2011/01/31 - 17:48
Hot topic Browser (IE 6) locks up when loading Prop Map
by WR5J » Thu, 2008/08/28 - 00:28
7
by k1ct
Sun, 2008/10/26 - 06:02
Hot topic Understanding WSPR Signal Reports
by K9IQY » Wed, 2011/10/05 - 13:32
7
by G4ZFQ
Sun, 2011/11/13 - 08:20
Hot topic Attempted Access To WSPRnet Failed -- Worked Now It Doesn't
by GW0OAJ » Sun, 2018/12/02 - 18:32
7
by N4LTA
Mon, 2020/08/31 - 01:13
Hot topic Transmission time coordination?
by kc5seb » Wed, 2011/04/20 - 03:34
7
by JG1KGS
Sat, 2011/04/23 - 16:35
Hot topic Problem with PTT
by w1xq » Sun, 2017/01/08 - 17:09
7
by w1xq
Sun, 2017/01/22 - 20:35
Hot topic Location shown as Antartica
by NI0L » Sun, 2021/01/03 - 23:50
7
by NI0L
Tue, 2021/02/02 - 22:31
Hot topic NO TX reports ?
by on4akr » Thu, 2021/04/01 - 07:51
7
by on4akr
Sat, 2021/04/03 - 09:53
Hot topic SNR dB-range into the positive direction
by DJ6LB » Sun, 2011/08/28 - 20:31
7
by VK1OD
Thu, 2011/09/01 - 21:40
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic