Questions and Answers

Topic / Topic starter Repliessort ascending Last post
Normal topic Continuous Incorrect Band reporting
by g3jkf » Fri, 2013/12/06 - 23:06
3
by g3jkf
Sat, 2013/12/07 - 22:34
Normal topic Help needed (Beacon board not in the map anymore)
by PY2NI » Mon, 2012/06/25 - 20:44
3
by PY2NI
Tue, 2012/06/26 - 22:59
Normal topic No TX Audio on WSPR
by GM3SBC » Wed, 2011/11/30 - 10:54
3
by GM3SBC
Wed, 2011/11/30 - 18:05
Normal topic 2K5xxx Location
by AD7UI » Sat, 2011/06/11 - 20:56
3
by G4ZFQ
Mon, 2011/06/13 - 09:32
Normal topic WSPR crashing
by K9IQY » Sat, 2015/12/12 - 02:32
3
by VK4ZBV
Sun, 2015/12/20 - 23:40
Normal topic What is the source for my 6digit locator?
by DJ6LB » Fri, 2012/11/30 - 12:32
3
by DJ6LB
Sat, 2012/12/01 - 12:25
Normal topic Map function shows wrong location
by WD0UG » Sun, 2011/10/02 - 11:49
3
by G3ZOD
Mon, 2011/10/03 - 15:58
Normal topic Bogus reports
by 4X6IZ » Wed, 2010/09/22 - 19:36
3
by 4X6IZ
Fri, 2010/09/24 - 15:16
Normal topic Neophyye questiions
by AB3DI » Wed, 2009/09/16 - 18:30
3
by VK6ZRY
Fri, 2009/09/18 - 12:49
Normal topic WSPR putting out sine wave
by K9LTC » Tue, 2013/11/12 - 01:26
3
by VK4ZBV
Tue, 2013/11/12 - 03:11
Normal topic Rig becomes hot
by HB9TUP » Mon, 2012/05/21 - 09:02
3
by NY7U
Wed, 2012/05/23 - 01:35
Normal topic Ten Tec Omni 6 + xmt problem
by VE7CA » Wed, 2016/12/14 - 04:01
3
by VK4ZBV
Thu, 2016/12/29 - 05:42
Normal topic WSPR 2 compatible with WSPR 1
by G4ILO » Sat, 2009/11/21 - 20:55
3
by G4ILO
Sun, 2009/11/22 - 20:47
Normal topic SB WSPRlite "Communication with device failed"
by G4JQT » Thu, 2019/06/06 - 20:58
3
by g0ftd
Sun, 2019/09/22 - 16:43
Normal topic Strange spot on 60m
by DJ5SQ » Sun, 2011/10/30 - 16:37
3
by DJ5SQ
Sun, 2011/10/30 - 19:28
Normal topic Oops! Something went wrong. This page didn't load Google Maps correctly. See the JavaScript console for technical details.
by VK5ADE » Mon, 2017/10/30 - 06:43
3
by VK5ADE
Tue, 2017/10/31 - 00:34
Normal topic ERP vs. POWER to Antenna ??
by AA1A » Sun, 2009/10/11 - 11:04
3
by AA1A
Mon, 2009/10/12 - 14:46
Normal topic No Audio out
by DC7XJ » Wed, 2009/12/02 - 12:02
3
by DC7XJ
Wed, 2009/12/02 - 23:28
Normal topic Flex 3000 SetUp
by WB2LOU » Mon, 2011/01/17 - 18:38
3
by WB2LOU
Fri, 2011/02/04 - 22:07
Normal topic FT-817ND tx problem solved
by KM4VGM » Mon, 2017/05/22 - 15:47
3
by JI1KBF
Wed, 2017/05/24 - 11:37
Normal topic WSPR Map
by W4WIV » Fri, 2010/10/22 - 14:32
3
by NK7W
Sat, 2010/10/23 - 12:09
Normal topic WSJT-X v2.2.2 0d9b96 no cat function with Perseus SDR
by DL4RAJ » Sat, 2020/07/11 - 16:01
3
by DL4RAJ
Sun, 2020/07/12 - 17:53
Normal topic No Transmit
by KC9CHC » Sat, 2008/04/19 - 15:51
3
by DF9CY
Wed, 2008/04/23 - 05:58
Normal topic Need help to install on Debian Wheezy
by AE5K » Sun, 2014/12/21 - 03:58
3
by dl3ngn
Thu, 2015/01/29 - 14:22
Normal topic WSPR on HF great on 6M not so great
by VK3SIX » Tue, 2009/06/09 - 00:33
3
by G8JNJ
Tue, 2009/06/09 - 12:38
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic