Active forum topics

Topic Repliessort descending Last post Forum
Normal topic Wrong band reports for 09 Oct 2014
by VK2DDI on Thu, 2014/10/09 - 10:26
by VK2DDI
Thu, 2014/10/09 - 10:26
WSPRnet.org Site
Normal topic Wrong band reports 2016, September
by DK7IO on Sat, 2016/10/01 - 18:13
by DK7IO
Sat, 2016/10/01 - 18:13
WSPRnet.org Site
Normal topic Incorrect band report 10m
by LA3JJ on Wed, 2015/01/07 - 19:25
by LA3JJ
Wed, 2015/01/07 - 19:25
WSPRnet.org Site
Normal topic My bad - these were 20 meters not 160
by KE7KRF on Tue, 2015/03/17 - 17:18
by KE7KRF
Tue, 2015/03/17 - 17:18
WSPRnet.org Site
Normal topic WSPR Won't Start Found bug and a fix
by kb1yfd on Mon, 2015/09/07 - 00:04
by kb1yfd
Mon, 2015/09/07 - 00:04
WSPRnet.org Site
Normal topic Ft 817, Z 817 and RigExpert Standard don't work in transmit.
by LA7CHA on Wed, 2011/09/21 - 19:35
by LA7CHA
Wed, 2011/09/21 - 19:35
General
Normal topic WSPR Crash
by kb0r on Thu, 2016/02/18 - 13:44
by kb0r
Thu, 2016/02/18 - 13:44
WSPRnet.org Site
Normal topic Odd calls and bad locators
by G3XKR on Mon, 2010/10/11 - 14:40
by G3XKR
Mon, 2010/10/11 - 14:40
General
Normal topic Displayed information in Map
by G0DJA on Tue, 2009/10/27 - 14:41
by G0DJA
Tue, 2009/10/27 - 14:41
Questions and Answers
Normal topic Incorrect band setting on recieve.
by wb5hup on Fri, 2016/12/16 - 01:05
by wb5hup
Fri, 2016/12/16 - 01:05
WSPRnet.org Site
Normal topic uploaded spots error 80/160m
by GM4OAS on Thu, 2015/02/05 - 12:46
by GM4OAS
Thu, 2015/02/05 - 12:46
WSPRnet.org Site
Normal topic posible query fault
by PA0O on Sun, 2014/06/01 - 07:37
by PA0O
Sun, 2014/06/01 - 07:42
WSPRnet.org Site
Normal topic Oops, wrong power reported
by N4AU on Mon, 2011/11/07 - 19:19
by N4AU
Mon, 2011/11/07 - 19:19
General
Normal topic Wrong spots dated year 2038 and 2021
by DK8NC on Fri, 2016/04/29 - 08:37
by DK8NC
Fri, 2016/04/29 - 08:37
WSPRnet.org Site
Normal topic Grid
by DL2XL on Tue, 2014/10/14 - 15:07
by DL2XL
Tue, 2014/10/14 - 15:07
WSPRnet.org Site
Normal topic Map shows me as still on........ been off for a couple of hours
by KA1HLI on Sun, 2015/01/11 - 19:02
by KA1HLI
Sun, 2015/01/11 - 19:02
WSPRnet.org Site
Normal topic I CAN not QRV WSPR on 6m
by JA5FNX on Wed, 2011/02/23 - 06:24
by JA5FNX
Wed, 2011/02/23 - 06:24
General
Normal topic Spots on wrong band.....
by VA3XCD on Sat, 2015/03/28 - 20:53
by VA3XCD
Sat, 2015/03/28 - 20:53
WSPRnet.org Site
Normal topic Reports on wrong band
by M0GBZ on Sat, 2015/09/26 - 20:20
by M0GBZ
Sat, 2015/09/26 - 20:20
WSPRnet.org Site
Normal topic Wrong band reports
by g4cao on Wed, 2014/03/26 - 20:33
by g4cao
Wed, 2014/03/26 - 22:59
WSPRnet.org Site

Pages