Active forum topics

Topic Repliessort descending Last post Forum
Normal topic Erroneus spot
by CX2ABP on Fri, 2012/04/27 - 05:21
by CX2ABP
Fri, 2012/04/27 - 05:21
General
Normal topic Wrong Band Report
by VK4ZBV on Wed, 2016/11/30 - 01:57
by VK4ZBV
Wed, 2016/11/30 - 01:57
WSPRnet.org Site
Normal topic Just found this mode...
by G0RAS on Thu, 2010/12/30 - 15:03
by G0RAS
Thu, 2010/12/30 - 15:03
General
Normal topic wrong date
by dj0abr on Mon, 2015/02/02 - 00:53
by dj0abr
Mon, 2015/02/02 - 00:53
WSPRnet.org Site
Normal topic 630m
by DK1KQ on Tue, 2015/05/19 - 19:47
by DK1KQ
Tue, 2015/05/19 - 19:47
WSPRnet.org Site
Normal topic Wrong band sorry
by G0MQW on Sat, 2015/12/19 - 23:36
by G0MQW
Sat, 2015/12/19 - 23:37
WSPRnet.org Site
Normal topic Wrong band
by G8JNJ on Sat, 2014/05/24 - 18:49
by G8JNJ
Sat, 2014/05/24 - 18:49
WSPRnet.org Site
Normal topic Miniwhip antenna (PA0RDT)
by LA3EQ on Thu, 2010/10/28 - 13:23
by LA3EQ
Thu, 2010/10/28 - 13:23
General
Normal topic Wrong band reports for 09 Oct 2014
by VK2DDI on Thu, 2014/10/09 - 10:26
by VK2DDI
Thu, 2014/10/09 - 10:26
WSPRnet.org Site
Normal topic Wrong band reports 2016, September
by DK7IO on Sat, 2016/10/01 - 18:13
by DK7IO
Sat, 2016/10/01 - 18:13
WSPRnet.org Site
Normal topic Gentlemen's band
by NH7SR on Wed, 2010/12/15 - 06:34
by NH7SR
Wed, 2010/12/15 - 06:34
General
Normal topic Incorrect band report 10m
by LA3JJ on Wed, 2015/01/07 - 19:25
by LA3JJ
Wed, 2015/01/07 - 19:25
WSPRnet.org Site
Normal topic My bad - these were 20 meters not 160
by KE7KRF on Tue, 2015/03/17 - 17:18
by KE7KRF
Tue, 2015/03/17 - 17:18
WSPRnet.org Site
Normal topic WSPR Won't Start Found bug and a fix
by kb1yfd on Mon, 2015/09/07 - 00:04
by kb1yfd
Mon, 2015/09/07 - 00:04
WSPRnet.org Site
Normal topic WSPR Crash
by kb0r on Thu, 2016/02/18 - 13:44
by kb0r
Thu, 2016/02/18 - 13:44
WSPRnet.org Site
Normal topic G0HNV ... if you are about, what antenna/power are you using on 6m?
by G3ZOD on Tue, 2009/08/18 - 11:52
by G3ZOD
Tue, 2009/08/18 - 13:12
Questions and Answers
Normal topic France to Australia with 100 mW
by F5PHW on Fri, 2012/05/18 - 08:05
by F5PHW
Fri, 2012/05/18 - 08:05
General
Normal topic Odd minute spots
by G4MD on Fri, 2009/10/23 - 22:02
by G4MD
Fri, 2009/10/23 - 22:02
Questions and Answers
Normal topic Incorrect band setting on recieve.
by wb5hup on Fri, 2016/12/16 - 01:05
by wb5hup
Fri, 2016/12/16 - 01:05
WSPRnet.org Site
Normal topic uploaded spots error 80/160m
by GM4OAS on Thu, 2015/02/05 - 12:46
by GM4OAS
Thu, 2015/02/05 - 12:46
WSPRnet.org Site

Pages