Active forum topics

Topic Repliessort descending Last post Forum
Normal topic 160m
by W7KXB on Thu, 2018/08/09 - 00:45
by W7KXB
Thu, 2018/08/09 - 00:45
Skeds
Normal topic WSPR with FT-1000 MP
by ON6QR on Tue, 2020/12/01 - 20:36
by ON6QR
Tue, 2020/12/01 - 20:36
Questions and Answers
Normal topic Wrong Band Report
by g3jkf on Fri, 2018/05/25 - 06:50
by g3jkf
Fri, 2018/05/25 - 06:50
WSPRnet.org Site
Normal topic WD2XSH/17 24/7 600M
by AA1A on Thu, 2010/03/25 - 13:49
by AA1A
Thu, 2010/03/25 - 13:49
Skeds
Normal topic WSPR-15
by VK2XGJ on Sat, 2014/12/27 - 11:19
by VK2XGJ
Sat, 2014/12/27 - 11:19
General
Normal topic 2 Wrong Spots from me - VE3SWS
by ve3sws on Sun, 2017/05/07 - 22:28
by ve3sws
Sun, 2017/05/07 - 22:28
WSPRnet.org Site
Normal topic WSPR-X-15 result of a 160 m run. dd 20130315
by w6sz on Mon, 2013/03/25 - 16:54
by w6sz
Mon, 2013/03/25 - 16:54
General
Normal topic Rig configuration Ten Tec Eagle 599
by NG2Q on Thu, 2015/04/16 - 02:03
by NG2Q
Thu, 2015/04/16 - 02:03
General
Normal topic W4EPM location is being reported on wsprnet as S Africa
by W4EPM on Mon, 2017/08/21 - 13:29
by W4EPM
Mon, 2017/08/21 - 13:29
WSPRnet.org Site
Normal topic Frequency changed, no upload of spots
by PA0O on Thu, 2011/12/29 - 21:12
by PA0O
Thu, 2011/12/29 - 21:12
Questions and Answers
Normal topic Incorrect band
by KE7KRF on Wed, 2018/02/28 - 01:15
by KE7KRF
Wed, 2018/02/28 - 01:15
WSPRnet.org Site
Normal topic Apologies for incorrect band on these spots, should have been 10 mtrs
by KK4MBI on Thu, 2014/09/18 - 13:49
by KK4MBI
Thu, 2014/09/18 - 13:50
WSPRnet.org Site
Normal topic WRONG BAND
by ZL1RS on Thu, 2016/09/15 - 02:43
by ZL1RS
Thu, 2016/09/15 - 02:49
WSPRnet.org Site
Normal topic wrong output on 80 m around 1820
by sm0vyi on Fri, 2014/12/19 - 18:34
by sm0vyi
Fri, 2014/12/19 - 18:34
WSPRnet.org Site
Normal topic More wrong bands...
by KK1D on Sun, 2015/07/05 - 20:58
by KK1D
Sun, 2015/07/05 - 20:58
WSPRnet.org Site
Normal topic My 6m entries are really 20m
by HA4UC on Thu, 2014/02/27 - 14:39
by HA4UC
Thu, 2014/02/27 - 14:39
WSPRnet.org Site
Normal topic Band function not working
by KL1LF on Fri, 2017/03/03 - 17:42
by KL1LF
Fri, 2017/03/03 - 17:42
Questions and Answers
Normal topic Map Info?
by W7MAP/5 on Wed, 2009/05/13 - 16:00
by W7MAP/5
Wed, 2009/05/13 - 16:00
Questions and Answers
Normal topic Wrong Band Report 17 m
by SM67464 on Wed, 2016/01/27 - 15:38
by SM67464
Wed, 2016/01/27 - 15:38
WSPRnet.org Site
Normal topic Where?
by N7AIG on Fri, 2010/06/25 - 01:44
by N7AIG
Fri, 2010/06/25 - 01:44
Questions and Answers

Pages