Active forum topics

Topic Repliessort descending Last post Forum
Normal topic Wrong power
by G3SUY on Fri, 2015/11/20 - 17:02
by G3SUY
Fri, 2015/11/20 - 17:02
WSPRnet.org Site
Normal topic Wrong band LZ1OI by PD1RL 2014-05-24 15:36 must be 10 meters not 2 meters
by PD1RL on Sat, 2014/05/24 - 16:03
by PD1RL
Sat, 2014/05/24 - 16:03
WSPRnet.org Site
Normal topic Help required for FT897, Microham USB II and an old laptop
by 2E1FQO on Mon, 2010/05/31 - 20:20
by 2E1FQO
Mon, 2010/05/31 - 20:20
Questions and Answers
Normal topic WSPR 3.00 , Elecraft K3, Ubuntu 10.04 LTS 64 bit and SignalLink USB sound card
by W0AY on Wed, 2011/11/16 - 01:43
by W0AY
Sat, 2011/11/19 - 23:36
General
Normal topic Suspect Spot.
by VK4ZBV on Mon, 2016/04/18 - 08:44
by VK4ZBV
Mon, 2016/04/18 - 08:44
WSPRnet.org Site
Normal topic Wrong 630m spots this evening
by G3XBM on Wed, 2014/10/08 - 18:05
by G3XBM
Wed, 2014/10/08 - 18:05
WSPRnet.org Site
Normal topic WSJT-X 2.0 Release Release Candidate 5
by W7OWO on Fri, 2018/11/30 - 18:15
by W7OWO
Fri, 2018/11/30 - 18:15
Questions and Answers
Normal topic Upload Spots Not Working
by KA3DNR on Sat, 2009/10/10 - 01:46
by KA3DNR
Sat, 2009/10/10 - 01:46
Questions and Answers
Normal topic Wrong band reports 2016, August
by DK7IO on Sat, 2016/10/01 - 18:12
by DK7IO
Sat, 2016/10/01 - 18:12
WSPRnet.org Site
Normal topic "NextGen WSPR - what else could it do?"
by G3XKR on Thu, 2010/12/23 - 12:39
by G3XKR
Thu, 2010/12/23 - 12:43
General
Normal topic Incorrect band report
by W9ZSQ on Sun, 2015/01/04 - 15:43
by W9ZSQ
Sun, 2015/01/04 - 15:43
WSPRnet.org Site
Normal topic 630m spots labled as 30m spots
by SWL-K9-EN61 on Sat, 2015/03/14 - 01:08
by SWL-K9-EN61
Sat, 2015/03/14 - 01:08
WSPRnet.org Site
Normal topic VO1LQ tx power correction
by VO1LQ on Mon, 2015/08/24 - 15:42
by VO1LQ
Mon, 2015/08/24 - 15:55
WSPRnet.org Site
Normal topic False spot
by G7FYO on Mon, 2014/03/17 - 22:25
by G7FYO
Mon, 2014/03/17 - 22:25
WSPRnet.org Site
Normal topic Bad timing
by G4AKU on Sat, 2011/10/22 - 09:36
by G4AKU
Sat, 2011/10/22 - 09:36
General
Normal topic Wrong band report
by G6AVK on Mon, 2016/02/15 - 23:59
by G6AVK
Mon, 2016/02/15 - 23:59
WSPRnet.org Site
Normal topic Problem with manually upload of spots to server database
by OX3XR on Mon, 2010/10/18 - 08:59
by OX3XR
Mon, 2010/10/18 - 08:59
General
Normal topic WSJT-X v1.9.1 WSPR Band Hopping - TX Tune (pretune) issue/bug?
by DG7RJ on Fri, 2018/08/03 - 08:06
by DG7RJ
Sat, 2018/08/04 - 15:13
Questions and Answers
Normal topic WSPR 2.0 and Debian 5.0.4
by wb8ili on Thu, 2010/07/08 - 16:08
by wb8ili
Thu, 2010/07/08 - 16:08
Questions and Answers
Normal topic My new beacon
by EA6FG on Tue, 2011/12/27 - 18:08
by EA6FG
Tue, 2011/12/27 - 18:08
General

Pages