Active forum topics

Topic Repliessort ascending Last post Forum
Hot topic XIEGU G90 and WSPR
by VK3LU on Sat, 2020/08/08 - 10:26
9 by SM6VNO
Sat, 2021/01/02 - 07:16
General
Hot topic Invalid Audio Device
by DM2TIM on Wed, 2009/11/25 - 09:32
9 by hb9ari
Mon, 2015/11/23 - 16:09
General
Hot topic magnectic loop antenna
by G0NCE on Tue, 2018/03/13 - 12:25
9 by G8LIY
Mon, 2018/04/09 - 23:09
General
Hot topic Callsign ZZ8XZJ
by KB3OOJ on Tue, 2008/05/27 - 23:41
9 by W1BW
Mon, 2008/06/23 - 22:57
General
Hot topic CPU load when decoding
by F1SSF on Tue, 2012/06/05 - 20:07
9 by F1SSF
Sun, 2012/06/10 - 15:27
Questions and Answers
Hot topic Getting on WSPR
by k9ut on Fri, 2012/04/13 - 20:20
9 by JG1KGS
Thu, 2012/04/26 - 11:35
Questions and Answers
Hot topic WSPR with IC7300, no Output
by DL4MCA on Tue, 2018/01/02 - 05:15
9 by VK4ZBV
Wed, 2018/01/03 - 11:54
General
Hot topic No receive
by m5aky on Fri, 2013/04/26 - 12:14
9 by m5aky
Tue, 2013/04/30 - 17:29
Questions and Answers
Hot topic need troubleshooting ideas for homebrew WSPR transmitter
by ND8I on Thu, 2017/08/31 - 22:28
9 by ND8I
Sun, 2017/09/03 - 01:11
General
Hot topic 160m Summer Propagation 2011 - Friday SS to Monday SR
by G0KTN on Mon, 2011/04/25 - 17:57
9 by VK4FR
Sat, 2011/08/20 - 11:07
Skeds
Hot topic two TX synchro, antenna comparison
by F1JRD on Wed, 2011/09/28 - 21:50
9 by G4ILO
Mon, 2011/10/10 - 16:41
Questions and Answers
Hot topic NO TX reports ?
by on4akr on Thu, 2021/04/01 - 07:51
9 by KJ6LA
Sat, 2021/05/15 - 02:55
Questions and Answers
Hot topic Ubuntu 11.10
by m0els zs2baa on Fri, 2011/11/04 - 04:55
9 by NZ0C
Fri, 2012/02/24 - 20:07
Questions and Answers
Hot topic Windows 7 clock timing.
by VK7DIK on Sun, 2011/02/13 - 04:47
9 by VK5ZK
Sat, 2011/02/19 - 10:43
Questions and Answers
Hot topic Wrong Band and others...
by R3LW on Sun, 2019/08/25 - 04:18
9 by R3LW
Sat, 2020/08/22 - 22:16
WSPRnet.org Site
Hot topic Techy U3 Enclosure by M0ION
by G7FYO on Sat, 2014/03/29 - 11:15
9 by G7FYO
Wed, 2014/05/07 - 16:56
General
Hot topic Report of reception on 20m but transmitting on 40m.?
by 2E0MUA on Thu, 2012/12/27 - 09:32
9 by VK4ZBV
Thu, 2012/12/27 - 12:12
General
Hot topic Tired of WSPR'ing to Nothing on 50.293MHz
by W7WKR on Fri, 2013/08/16 - 18:54
9 by w6sz
Sat, 2013/09/14 - 21:58
General
Hot topic SSS - Some Signals Slope
by VE9DAN on Sun, 2011/11/20 - 18:40
9 by WW6D
Tue, 2012/04/03 - 02:49
Questions and Answers
Hot topic WSJT-X WSPR Band Hopping Subprocess Error
by KN4KRY on Wed, 2020/06/24 - 13:15
9 by G4ZFQ
Tue, 2020/11/17 - 08:11
Questions and Answers

Pages