Active forum topics

Topic Repliessort ascending Last post Forum
Normal topic Bad timing
by G4AKU on Sat, 2011/10/22 - 09:36
by G4AKU
Sat, 2011/10/22 - 09:36
General
Normal topic multiple stations in database query ?
by dj0abr on Mon, 2014/09/08 - 19:27
by dj0abr
Mon, 2014/09/08 - 19:27
WSPRnet.org Site
Normal topic Problem with manually upload of spots to server database
by OX3XR on Mon, 2010/10/18 - 08:59
by OX3XR
Mon, 2010/10/18 - 08:59
General
Normal topic WSJT-X v1.9.1 WSPR Band Hopping - TX Tune (pretune) issue/bug?
by DG7RJ on Fri, 2018/08/03 - 08:06
by DG7RJ
Sat, 2018/08/04 - 15:13
Questions and Answers
Normal topic WSPR 2.0 and Debian 5.0.4
by wb8ili on Thu, 2010/07/08 - 16:08
by wb8ili
Thu, 2010/07/08 - 16:08
Questions and Answers
Normal topic Wrong Band Spots - for database correction
by G0MQW on Fri, 2016/09/02 - 06:27
by G0MQW
Fri, 2016/09/02 - 06:27
WSPRnet.org Site
Normal topic My new beacon
by EA6FG on Tue, 2011/12/27 - 18:08
by EA6FG
Tue, 2011/12/27 - 18:08
General
Normal topic Wrong spot 60m
by zs6sgm on Wed, 2014/12/03 - 07:00
by zs6sgm
Wed, 2014/12/03 - 07:00
WSPRnet.org Site
Normal topic Wrong Band
by G3SXH on Mon, 2016/12/26 - 21:34
by G3SXH
Mon, 2016/12/26 - 21:34
WSPRnet.org Site
Normal topic Please Delete
by VK4ZBV on Mon, 2015/02/09 - 11:54
by VK4ZBV
Mon, 2015/02/09 - 11:54
WSPRnet.org Site
Normal topic WSPR for VHF
by G4ILO on Fri, 2011/01/28 - 16:10
by G4ILO
Fri, 2011/01/28 - 16:10
General
Normal topic Wrong Band
by VK7AB on Sat, 2016/01/09 - 10:37
by VK7AB
Sat, 2016/01/09 - 10:37
WSPRnet.org Site
Normal topic These spots show the wrong band
by G4CMY on Mon, 2014/06/09 - 07:53
by G4CMY
Mon, 2014/06/09 - 07:53
WSPRnet.org Site
Normal topic Wrong power on 60m
by OZ7IT on Sat, 2014/10/25 - 17:22
by OZ7IT
Sat, 2014/10/25 - 17:22
WSPRnet.org Site
Normal topic Time keeping software
by VK6XT on Wed, 2010/11/17 - 05:53
by VK6XT
Wed, 2010/11/17 - 05:53
General
Normal topic Wrong Band spots
by G3ZIL on Mon, 2016/10/17 - 16:21
by G3ZIL
Mon, 2016/10/17 - 16:21
WSPRnet.org Site
Normal topic Sorry, bad spots on 160m
by M0MVA on Thu, 2015/01/15 - 19:10
by M0MVA
Thu, 2015/01/15 - 19:10
WSPRnet.org Site
Normal topic Incorrectly Reported Spots (Nice but not true :-()
by VK4ZBV on Wed, 2015/04/01 - 11:52
by VK4ZBV
Wed, 2015/04/01 - 11:52
WSPRnet.org Site
Normal topic Echo query parameters on listing screen
by AJ8S on Thu, 2015/10/08 - 16:43
by AJ8S
Thu, 2015/10/08 - 16:43
WSPRnet.org Site
Normal topic Suspected Incorrect Decode
by W7QL on Sat, 2011/06/18 - 16:06
by W7QL
Sat, 2011/06/18 - 16:06
General

Pages