Active forum topics

Topic Repliessort ascending Last post Forum
Normal topic Spots recorded on 160 meters and not in 10 meters band.
by GM4MQ on Sun, 2014/03/02 - 17:41
by GM4MQ
Sun, 2014/03/02 - 17:41
WSPRnet.org Site
Normal topic Server goes down, server auto-restarts, WSPR1.1 reverts to old frequencies.
by G7JVN on Mon, 2009/03/23 - 09:29
by G7JVN
Mon, 2009/03/23 - 09:31
General
Normal topic Band Switching False Decodes 60m
by Anonymous (not verified) on Fri, 2012/03/09 - 08:37
by Anonymous (not verified)
Fri, 2012/03/09 - 08:37
WSPRnet.org Site
Normal topic Non-decode cycles
by MW1CFN on Mon, 2020/04/06 - 10:37
by MW1CFN
Mon, 2020/04/06 - 10:37
General
Normal topic Wrong spots on 60m
by DF6MK on Tue, 2012/08/28 - 03:00
by DF6MK
Tue, 2012/08/28 - 03:01
WSPRnet.org Site
Normal topic Can not PLAYBACK stored WSPR decoded file
by W7WKR on Sun, 2016/03/20 - 22:13
by W7WKR
Sun, 2016/03/20 - 22:13
Questions and Answers
Normal topic WSPRX Band parameters, where ?
by f6abj on Sat, 2014/08/30 - 03:16
by f6abj
Sat, 2014/08/30 - 07:20
Questions and Answers
Normal topic WE have 31 Days to got to the QRSS New Year's Eve operation!
by WA5DJJ on Sat, 2020/11/28 - 13:43
by WA5DJJ
Sat, 2020/11/28 - 13:43
General
Normal topic New Guy with bad reports on 10m
by W9DSC on Wed, 2011/05/11 - 01:45
by W9DSC
Wed, 2011/05/11 - 01:45
WSPRnet.org Site
Normal topic Searching the database
by M6RKE on Sat, 2015/01/10 - 18:45
by M6RKE
Sat, 2015/01/10 - 18:45
Questions and Answers
Normal topic Wrong power.
by ea5zl-1 on Fri, 2013/08/23 - 22:52
by ea5zl-1
Fri, 2013/08/23 - 22:52
WSPRnet.org Site
Normal topic Bad records on 6 m
by F6HTL on Thu, 2011/08/18 - 10:01
by F6HTL
Thu, 2011/08/18 - 10:01
WSPRnet.org Site
Normal topic incorrect spots
by VK7AB on Tue, 2014/01/07 - 21:31
by VK7AB
Tue, 2014/01/07 - 21:31
WSPRnet.org Site
Normal topic Incorrect spots
by VK7AB on Tue, 2012/01/03 - 18:40
by VK7AB
Tue, 2012/01/03 - 18:40
WSPRnet.org Site
Normal topic wrong spots, sorry
by LA3JJ on Fri, 2012/06/01 - 03:38
by LA3JJ
Fri, 2012/06/01 - 03:38
WSPRnet.org Site
Normal topic Wrong location in spot rerports
by M0URN on Tue, 2011/03/15 - 17:48
by M0URN
Tue, 2011/03/15 - 17:48
WSPRnet.org Site
Normal topic Differentiating wspr-2 and wspr-15 signals on "the map"?
by 2E0ILY on Wed, 2014/12/10 - 12:31
by 2E0ILY
Wed, 2014/12/10 - 12:31
Questions and Answers
Normal topic Wrong Callsign -- Whoops
by GW0OAJ on Wed, 2013/06/05 - 15:36
by GW0OAJ
Wed, 2013/06/05 - 15:36
WSPRnet.org Site
Normal topic Sound recordings needed for setup
by zs5bg on Tue, 2008/12/02 - 09:44
by zs5bg
Tue, 2008/12/02 - 09:44
Questions and Answers
Normal topic Upload Error.
by N2JR on Thu, 2010/03/11 - 20:31
by N2JR
Thu, 2010/03/11 - 20:31
General

Pages