Active forum topics

Topic Repliessort ascending Last post Forum
Normal topic Wrong Power Settings
by G3SXH on Sat, 2015/10/24 - 12:44
by G3SXH
Sat, 2015/10/24 - 12:44
WSPRnet.org Site
Normal topic Oops.. Wrong band
by KB2MEN on Fri, 2014/04/18 - 20:33
by KB2MEN
Fri, 2014/04/18 - 20:33
WSPRnet.org Site
Normal topic Ft 817, Z 817 and RigExpert Standard don't work in transmit.
by LA7CHA on Wed, 2011/09/21 - 19:35
by LA7CHA
Wed, 2011/09/21 - 19:35
General
Normal topic Empty zip file 2016-03
by pe2hd on Thu, 2016/03/31 - 20:24
by pe2hd
Thu, 2016/03/31 - 20:24
WSPRnet.org Site
Normal topic Odd calls and bad locators
by G3XKR on Mon, 2010/10/11 - 14:40
by G3XKR
Mon, 2010/10/11 - 14:40
General
Normal topic Apologies for incorrect band on these spots, should have been 10 mtrs
by KK4MBI on Thu, 2014/09/18 - 13:49
by KK4MBI
Thu, 2014/09/18 - 13:50
WSPRnet.org Site
Normal topic wsjtx colors
by dj0abr on Sun, 2018/07/22 - 21:36
by dj0abr
Sun, 2018/07/22 - 21:36
Questions and Answers
Normal topic WRONG BAND
by ZL1RS on Thu, 2016/09/15 - 02:43
by ZL1RS
Thu, 2016/09/15 - 02:49
WSPRnet.org Site
Normal topic wrong output on 80 m around 1820
by sm0vyi on Fri, 2014/12/19 - 18:34
by sm0vyi
Fri, 2014/12/19 - 18:34
WSPRnet.org Site
Normal topic WSPR + Signalink + DM780: PTT light on Signalink IC7000 not transmitting
by M6IPA on Sat, 2009/11/07 - 12:48
by M6IPA
Sat, 2009/11/07 - 12:48
Questions and Answers
Normal topic More wrong bands...
by KK1D on Sun, 2015/07/05 - 20:58
by KK1D
Sun, 2015/07/05 - 20:58
WSPRnet.org Site
Normal topic Wrong Band Report 17 m
by SM67464 on Wed, 2016/01/27 - 15:38
by SM67464
Wed, 2016/01/27 - 15:38
WSPRnet.org Site
Normal topic Oops, wrong power reported
by N4AU on Mon, 2011/11/07 - 19:19
by N4AU
Mon, 2011/11/07 - 19:19
General
Normal topic Delete bad decode
by SWL-K-FN41 on Sun, 2016/07/24 - 10:08
by SWL-K-FN41
Sun, 2016/07/24 - 10:08
WSPRnet.org Site
Normal topic Quick change of Grid Locator
by 7L1RLL on Sun, 2016/11/13 - 13:38
by 7L1RLL
Sun, 2016/11/13 - 13:45
WSPRnet.org Site
Normal topic Incorrect upload 160m to 80m
by OZ7IT on Mon, 2015/01/26 - 00:28
by OZ7IT
Mon, 2015/01/26 - 00:28
WSPRnet.org Site
Normal topic I CAN not QRV WSPR on 6m
by JA5FNX on Wed, 2011/02/23 - 06:24
by JA5FNX
Wed, 2011/02/23 - 06:24
General
Normal topic Wrong Band Report
by VK4ZBV on Fri, 2015/04/24 - 05:10
by VK4ZBV
Fri, 2015/04/24 - 05:10
WSPRnet.org Site
Normal topic Wrong spot dated 2038-01-19
by SV8CS on Wed, 2015/11/11 - 05:44
by SV8CS
Wed, 2015/11/11 - 05:44
WSPRnet.org Site
Normal topic Wrong band - not 160m - apologies
by G0MQW on Thu, 2014/05/08 - 07:13
by G0MQW
Thu, 2014/05/08 - 07:13
WSPRnet.org Site

Pages